Howe to configure the outputs on the UR824 SOLVED!

I have problem with my settings
I like to use the unit as analog outputs from Cubase. When I stop Cubase windows sending a very strong killingsound to my speakers. What is wrong here?
My rigg: Cubase 8. UR824 analog mixer win7 64


Check the following operation Manual. Hope it will be useful.

Since I bought the unit, I have of course a manual.
But I do still not know how to set the outputs to avoid getting my ears blown away when I close Cubase.

Do you have returns from a analog mixer to the unit?

So… you are still having this issue since May? Wow… :open_mouth:

We can try to assist but you will need to give some more detail such as:

  • Screen shots (or full explanation) for how you have your UR824 set up under VST connections (both inputs and outputs).
  • The kind of speakers you have and where they are connected to the audio interface.
  • The kind of speaker cable are you using and the connectors (TS, TRS, RCA, stranded speaker wire, etc).

A couple of thoughts…
Generally speaking you should not get any sound from the OS (Windows) audio thru the UR824 unless you somehow have your audio interface set up as the default for Windows too. That would be checked in the Windows “Control Panel” in “Sounds”.

Maybe you have some kind of ground loop going on here which might cause something like you describe.

Again, as much detail as possible will help us assist you.

Regards :sunglasses:

Thanks. I have fixed the problem with the killing feedback.:slight_smile:
What confuses me now is: Why I have to enable ADDA when playin back from the Octopre adat interface and keep it disabled when recording to get monitor from octopre. It does not happen when I before used the Presonus Audiobox 1818. Why?