HSO Soundset Volume Problems

Hello everyone. I’ve been working with the orchestral soundset, and there’s one problem; The volume for all the instruments is impeccably low! I see there’s another topic, but changing the expression to velocity does not make the instruments loud again. I’m looking forward to responses so I can troubleshoot, as I’m trying to compose a song that requires these instruments. Thank you.

Is there any nice way to tell you that the answer is in the manual? :sunglasses:
Or here: No sound from HSO inside Cubase

That doesn’t have to do with my problem. I can hear the samples perfectly fine, but they are extremely quiet compared to other HS-SE sounds. the HSO samples rely on the modwheel, this I understand, but the virtual modwheel in the HS-SE vst doesn’t seem to actually increase the volume when I edit it. I will try again when I can, but I am doubtful.

Just to add further confusion Steinberg has added yet another “No Sound In HSO” feature in HALion Sonic HSO VST Sound Instrument Set. :wink:

The MIDI controller “CC11 Expression” now work as an additional gain control in series with the normal “CC7 Main Volume”.

Normally it isn’t a problem because HALion Sonic SE at startup set the Expression (CC11) to 127 (even though the Generic Editor shows 0 until you move the slider).

But if you for instance import a project from the original HSO, you might have set “CC11 Expression” to something else (because CC11 was used to set expression in the same way as “CC1 Modulation” is used in the new VST Instrument Set).

I solved the problem by adding a controller CC11 with Data 2 set to 127 in the beginning of each MIDI lane in the List Editor, but perhaps other have a more elegant solution.

Is there any update to this please? I also have the problem where the HSO patches are barely audible through Halion Sonic.

Exactly how loud are they?

When I load “Violin Solo Combi” I read -11.2 db FS when playing C3 with maximum Modulation (CC1), and thats seems enough for me :wink:

Did anyone actually solve this problem? Because I’m in the same boat, the HSO sounds within Halion Sonic are barely audible. They’re there so it’s not no sound, just very low sound. Same sounds in HSO are fine.

I need to understand and resolve this before moving to Lion OSX and thus losing HSO. Relying on a HSO soundset in Halion Sonic is not an answer at the moment.

Thanks.

It’s not really a problem if you consider that the soundset represents an entire orchestra which will have a pretty massive dynamic range as soon as you start adding more and more instruments; the -12dB headroom is to allow for the fact that many instruments playing simultaneously could cause the output to overload.

If you’re not playing massively orchestrated pieces, i.e. just need a solo violin here and there, you can customise each patch so that it’s individual output has less headroom and is effectively louder when heard in isolation. You can do this via Edit -> Zone, click the speaker icon (“Show Amplification Section”) and change the headroom from -12dB to -6dB or even 0dB.

[EDIT] Just realised this is about HSSE and not H4, sorry, followed the link in the email :blush: You can however achieve the same result in the HSO patches in HSSE by just raising the amplifier section from 0dB to say, +6dB.

About every 5th post in this forum is this problem. Simple answer and yes it is in the manual several times

MOD WHEEL

The OP claimed he understood this when it was pointed out to him at the time … when the revised soundset is played from HSSE there is in fact a difference but that can be compensated for as explained above.

That’s weird, I play it through HSSE and I don’t have the volume difference. I believe it is still not being properly automated through the mod wheel. If you don’t have an external keyboard, try using a MIDI automation lane.

It’s difficult to compare the HSO plugin directly the HSO VST Sound Instrument Set in HSSE because the presets seem to be very much simplified in the HSSE soundset but in the HSO plugin, the presets are set at 0dB output level whereas in HSSE they are at -12dB by default.

Therefore the difficulties people are having are not only because they are not aware of the need to use the mod wheel (although that, and needing to RTFM is by far the most common problem) – the presets are in fact different.

If you load “Vln solo combi Vel KS_16” in the plugin, it’s louder than “Violin solo combi” in HSSE with mod at 127.

This is purely academic though because the differences are easily compensated for within HSSE.

No way dude…

this is REALLY low. mine measures -35 db. So when i compensate for volume, i can actually hear the hissing from some other tracks.

its LOW.

Hi metl4evr

-35 dB will only go for the very low passages :wink:

As JMCecil said earlier in this post, most problems with low output of HSO are related to low settings of the mood wheel, but if there are other reasons, it could be interesting to reveal them.

So I like to ask if you could try something out.

Make a 1/1 note C3 and send it to HSO “Violin Solo Combi” on a midi track.

Then in Note Expression for this note set:

CC1 (Modulation) to 127,
CC7 (Main Volume) to 127 and
CC11 (Expression) to 127

how much are you then reading on the output meter?


Best regards

Well funny… got it sorted…

I simply turned my modulation wheel and got it to like -6! thats more like it!

I wasn’t aware that the Mod wheel acts as a volume knob in this capacity on Sonic SE.

Indeed…

I suppose I have to ask… why so low in the first place? no one wants lousy S/N ratio do they?