Hub solution?

I disabled Google Toolbar - no luck
I also checked my firewall in Panda and that contains Cubase 7.0 & 7.5 with outbound permissions to access the internet.

Dave - good ideas but:
I initially installed 7.0 and then the 7.5 upgrade. Then I removed 7.0 (fool)
After seeing some tutorial videos for 7.0 I installed it again. I haven’t changed any preferences on this so that I can go through the tutorial videos, so I can’t see how any preference files may be corrupt.
There is a list of all the template/preference file locations in the Knowledgebase, but that’ll be a last ditch effort.
Let’s face it, the hub is a nicety you either like or dislike. I just don’t like to see it hanging there waiting to connect. It’s easier to add the links to favourites to be fair.

I have since seen another post about this somewhere - a quick search for hub will reveal it, so it is obviously an issue with other users.
I really don’t want to get into too deep technical issues as I’m becoming a bit of a Luddite as I get older so it’ll just have to be “one of those things” until a solution appears.
Not to worry folks

Some more info. Still no issues and I am using IE 11 as my default browser and I also have the latest Firefox installed and use it on occasion.

Hi Neil
Had another thought on this after having a quick look round the Cubase files.
I don’t now think the issue is linked to preferences.
However I did notice the hub seems to make use of Java script, so perhaps your java installation needs updating.

Cheers
Dave

Hi Dave
That is a possibility.
Now & again I get a message (nothing to do with Cubase) that I need Java to access blah blah blah, so I may not even have Java on the music rig. I’ll check later.
Neil

Hi Neil,

please install the latest eLC: http://www.elicenser.net/en/latest_downloads.html

If it still doesn’t work, please run the maintenance tasks in the eLC. Do you get any errors?

Regards

Hi Luis
and thanks for jumping in on this one.
Unfortunately it still didn’t work and no errors were reported when I ran the maintenance in the E Lc

Hi Neil,

it was worth the try. Is it the same with Cubase in 32-bit? Have you tried it?

Regards

Yes,
I’ve tried it in 64 bit 7.0 and 32 & 64 bit 7.5
Neil

Hmm, also look in the Java control panel that the “enable in browser” setting is checked. :exclamation:

As mentioned earlier, I don’t have Java installed

Sorry.

Actually I never saw a posting with this confirmation.

No problem :slight_smile:
I’ll install it if it’s confirmed definitely that the problem is lack of Java.

Java http://www.oracle.com/technetwork/java/javase/downloads/index.html?ssSourceSiteId=ocomcn is not the same as Javascript http://en.wikipedia.org/wiki/JavaScript.

Okay Grand Senior Member Steve :slight_smile:
Thanks for coming in, especially after you sorted my Nano & Control Freak problems out. Respect.
I have to say, though, that is a bit of an obscure reply for a Luddite like me.
Are you suggesting I download something or look to see if I’ve got it or what? I get confused reading my own name sometimes, so I’d love you to elaborate :slight_smile:
Neil

Edit - Oh, no I’ve just seen “multi-paradigm” in the Wiki article - just off for a lie down!!

Eek. how embarrassing, this “title” due simply to the quantity of my bloviations here, not the quality, I assure you.

So to further bloviate, :wink: Javascript is a scripting language that makes it possible for web pages to do automated stuff, like logging into a website or deciding which advertisement show you. Java is a whole programming platform. here’s a website that gives an explanation- http://www.htmlgoodies.com/beyond/javascript/article.php/3470971

I can never access hub either. I do not have Java on my machine and would prefer to keep it that way. Java is notorious for various security vulnerabilities.

Is Java a requirement for hub?

—JC

No.

That’s why yer the GSM, baby. :smiley:

:slight_smile:
Square one, back to, comes to mind !!

I’d just got over “multi-paradigm” too and now “boviations” have appeared.
My brain hurts.

One day this hub thing will be resolved. Until then, perhaps I’ll use Cubase for something else, like music :slight_smile:
Or I’ll do something far more stressful, like install EWQL Symphonic Choirs & see if it works at the tenth time of asking.

At least I’m not alone with a poorly hub.

Neil

People eyeroll me a lot… complaining about stuff that can be ignored… like ‘the hub’. It can definitely be ignored.

However, #1 on the Top 10 Reasons Why… updates are slow… bugs are this… design is that?:

STEINBERG HAS LIMITED RESOURCES

Fair enough. So when I see them throwing a certain amount of time, money and MARKETING ENERGY into stuff that is not only of questionable value, but simply doesn’t work, I get upset. Not to mindlessly bash, but because I would much rather they devote their time to stuff they’re -good- at and that helps my life easier. I’m trying to encourage them to stick to their core competency: THE SEQUENCER.

You can’t have it both ways: you can’t say ‘Well it doesn’t matter much anyway. You can get the same stuff on Youtube.’ If that’s the case, then why on earth create (and market) a ‘hub’ in the first place?

This is something SB does a -lot-… what I call ‘Grand Initiatives’. Stuff that isn’t all that useful and diverts precious resources away from their core wonderfulness.

—JC