Huge Bizzard Midi in (send) Problem :((

Hi guys, I’m new around here, been using cubase for 5 years now and has Cubase 9 operating on a Windows 10 PC.

I have this really infuriating problem that I have no idea what causing it and I am pulling my hair out…

Well I record 2 external synths by MIDI (I/o), one of them is connected to the back of my Roland Octa capture USB audio interface and the other one is connected thru a MIDI to USB converter to a USB socket on my PC.

Whenever I record the MIDI in on my synth that is connected with 2 DINs to the Roland Octa capture, The sound begins with a delay then spazzes out, going bizzare and I hear all sorts of random notes being pressed and held, the dreaded sound won’t go off until I turn off the keyboard or switch to a different sound on it to cut it off.

Fortunately it records flawlessly with the synth that is connected directly to the PC USB port. I did switch the configuration to test and plugged the other synth into the sound card and the other one into the PC… seems the problem follows the ROLAND, what ever is hooked up into it will get “corrupt” MIDI IN, while both synths record great when connected to USB computer… IDK what to do :frowning:(

At least I narrowed it down to be an interface/roland capture communication problem, I am doing 44k / 24 bit 512 is the barrier… strong computer… if anyone could help I will be really really appreciate!! thanks guys :stuck_out_tongue:


I would guess you have a MIDI data loop.

Hya Martin!

Thanks for answer…

what is MIDI data loop? how is it caused and how can I fix it?

thanks mate

Why two DIN connections? Seems like you would only need one.

Same as you can make a feedback (caused by audio signal loop), you can make a MIDI signal loop.

Probably the data is sent to MIDI in, then thru Cubase, to Out, to In of the instrument, thru it, back to In, etc.

Well I connected 2 DINS so I could record MIDI as well as re-record the actual synth’s internal sounds so I need both…

I have no idea how to cancel this problem :frowning:(

Make sure you don’t sent the incoming MIDI data to the output in your synth settings.