HUGE ISSUE- Dorico won't open/Deactivated soft-elicenser?

I’m kinda freaking out right now. I got a new computer, and installed Dorico 3.5. Did the transfer with activation numbers and everything from my old computer. Everything was working fine, and I was even using Dorico with no issues earlier today. Suddenly, when I tried to open Dorico it won’t open! I went into the eLicenser control center and it says the elicenser is deactivated! I then tried to recover it and… AH. I attached a photo of what I saw. :frowning:

Don’t panic. We’ll be able to get you back up and running.

However, you will need to follow the steps in this knowledge base article to recreate the Soft-eLicenser on your computer, and then reactivate Dorico once more:


Lifesaver! Thank you so much!

Hi, the same situation happened again (still don’t know why) but now the soft elicenser isn’t downloading and I’m having to abort. Help once again, lol. Photo attached.
Annotation 2024-01-31 222229

I’d try to run the installer with administrator rights. Do you know how to do that? And also make sure that no other Steinberg software is running in the background, especialy not the Synsopos process.

How do I check that?

I recommend getting the free Process Explorer utility from here. There are 3 exe files, launch the middle one and at the top right is a field where you can enter a search term. There type in SYNSOACC.dll and go to the Process Explorer’s main menu and choose Find > Find Handle or DLL. If the search result is empty, good, and run again the installer. Any better?