Huge latency while Control Room enabled

if you hear audio when monitor 1 is not connected then something else must be sending audio to the main physical outputs ?

disconnect that - whatever it is.

connect Monitor 1 to the main physical outputs (after all that’s what control room is for :slight_smile: ) - and make sure it’s selected in the control room window.

I think I did exactly what you describe. Now I have no monitoring. By tapping on the mic’s popshield, I see on the meter it responds (with a delay) but I have no audio comming from the speakers

Double check you haven’t got any inserts on control room, as you can have inserts set for different monitors/outputs.

Ensure that you select the Inserts tab at the bottom:

In the lower section of CR If you expand the view by clicking here:

And at the upper section of CR you can expand by clicking here:
image

Okay, now there is audio going from the mic to the speakers. Latency still there.

Each cue can have inserts too, so just check those too by clicking on each to expand and check inserts are clear.


there are effects! :o

1 Like

CR is a maze! lol :slight_smile:

I disabled every effect, there is still latency :frowning:

You probably bypassed them, so the latency will still be there - the only way to remove latency is to turn plugins off or remove them.

Hold down Alt when you click the bypass button, as shown by the tooltip text:
image

You can also just select ‘No effect’ from the pulldown for that insert slot if you want to remove them of course.

Bypass remains in the signal chain as can be automated, is why it’s designed that way - to not cause audible clicks and artifacts vs turning them off/on.

1 Like

It woooorked! :smiley:
No more latency!
thank you so much to all of you! :slightly_smiling_face:

2 Likes