Hypnotic Dance - Anyone else had PROBLEMS like theses?

Just purchased and Installed Hypnotic Dance and have the following issues

  1. Media Bay can’t find the preset sounds/Step Modulations etc, it just displays the folders as empty, though a quick look via windows explorer shows the folders are full of presets, modulations and sequence, yet the basic instruments for Hypnotic Dance do show up and can be loaded via it’s own GUI

  2. Load in a sound, ok, it sounds good but click in the step modulator drop down menu in Hpnotic Dance GUI and nothing happens, there seems to be no way to assign a different modulator preset to you sound of choice.

  3. Moving on from query 2) above, call up a preset in any one of the 16 midi channel slots and, although you can’t call up a different step modulator, you can save the one that’s part of the loaded preset as a user one. That means that if you want to try out different modulations/sequences at will, you have to load up every single patch and then save that modulator/sequence phrase into the user bank via the disk/dustbin icon in the modulator area, and that seems to work, though it is a bit hit and miss.

Does that mean that for any one who buys this sound set they have to go through each of the 300 plus sounds, modulations and presets, load them one by one and resave them? That’s a bit ridiculous ins’t it?

That’s what’s happening here, Stienberg Support have suggested moving the sound set files to new locations but even then, they do not show up in the media bay, even after re-scanning and now it’s all my fault and they’ve run out of suggestions.

Really p****d off with it and lost any confidence in getting any more soundsets from them.

Would really love to know if any one else has experienced anything like this ?

PS - All downloads are up to date, there’s no “iffy” software on the machine

Win 7 64bit all programs, one or two 32 bit vridged but no problems there.

Thanks in advance

Covering the basics:

  1. Reset Cubase (trash prefs)?
  2. Mediabay is set to look for the correct thing (All)?
  3. Uninstall/reinstall Hypnotic Dance (making sure “install for all users” is checked)?

Sounds more like a problem with Mediabay/Cubase than the soundset itself (hence my suggestions).

Hi, thanks Shinta125 for your input.

  1. Hypnotic dance has been un& reinstalled on numerous occasions over the last few weeks, there is only one user account and all programs have been intsalled for “everyone”

  2. Media Bay is set to all. Everything including pad shop/retlolouge etc shows up in the media bay, even steinbergs retro releases likeModel E etc show up, but no Hypnotic Dance,

In the media bay, it just shows all the folders as empty, yet in windoes browser, the same folders are full of all the great sounding things I want to be able to load, hear and play with…!

  1. Haven’t tried trashing the pref yet, will do so tomorrow, though the point is, if you purchase cubase and then buy expansion packs for it, they should just install to the correct path and be available in the GUI…?

This problem has just so frustrating, clicking on the drop down menu in hypnotic dance to call up a seq or modulator preset should just work, there shoudn’t be a need to load a modulator preset and then save it 1 x1 back to a user preset for then to be available to see and use at any time, just as there should be no suggestiosn that the full hypersonic needs to be purchased !

Out of interest, what are your settings in the media bay, and, if you load a preset from Hypnotic Dance are you able to try differnent phrase/modulations from the dropdown menu to choose another, I can’t !


True. They probably have installed to the correct path, but something is preventing them from being read in Cubase (especially if they’re there in Windows Explorer), hence the Cubase reset suggestion.

I don’t actually have Hypnotic Dance.
I do have Dark Planet and I can see it in Mediabay. (Granted Dark Planet doesn’t have a step modulator).

Settings are default (fresh install of Cubase 6.5).

I’m afraid that my recommendations are the limit of my knowledge on this.

I installed fresh brand new Halion Symphonic Orchestra, Hypnotic and Triebwerk on a fresh install of Cubase 6.5.
Triebwerk shows up in VST Instruments but when I open it up it says “No layer edit page found” (no sounds)
Hypnotic Dance is nowhere to be found in the UI.
Symphonic Orchestra is also not found in the UI.

I tried loading the 32-bit Cubase and reinstalling everything and launching that, and these VST instruments or soundsets or whatever they are, are nowhere!? It makes no sense.

Re-running the installers doesn’t do anything, whether I repair or modify, it has not effect.

It blows my mind these are all different installers and don’t install right. Hundreds of bucks guys, did I waste it? :imp:

Just paid for triebwerks myself, it shows up as vst inst but gives same no layer edit page found error. Easily the worst installation process of any piece of software I’ve ever seen. Starting to feel like i’ve wasted my money as well.