I am fed up of this

I am fed up of the attached image

:cry:
anothercrash.jpg

I would recommend removing all third party plugins, remove all peripherals and controllers, trash the preferences (and even consider re-installing Cubase). Then, you are starting with a “clean slate”. Run Cubase like that for a few minutes to test it’s stability. Then, start adding stuff a few things at a time and test the stability along the way to try to isolate the conflict.
HTH
J.L.
p.s. I would even consider removing the audio interface and just using the Generic ASIO driver just to rule out a problem with the audio interface driver.

Thanks,

I have already done this actually.

It does it with the Generic ASIO too

I get this problem too and I’ve already posted a thread about it that got zero responses.

It doesn’t happen when you boot Cubase 8. I happens when you load a project. I’ve found a work around that works for my system. The first time I load the project I get the error message: “Cubase has stopped working…” If I then close Cubase, which you have to anyway, run it again and then open the project, it opens but I get no sound, though I can see the meters dancing, the audio is just not getting to my sound card.

Now, here’s the work-around:

My sound card, a E-MU 1820m, has two ASIO drivers available in Cubase: E-MU ASIO and Generic Low Latency ASIO Driver.

E-MU ASIO is the best driver because it allows me to use all the ins and oust on my sound card, so it is selected by default. Now when I open Cubase and the project for the second time I switch drivers to the “Generic Low Latency ASIO Driver”.

I then get sound but I’m not using the most efficient drive that allows me to use all my ins and outs, so no external instruments play. But, if I switch back to the main E-MU ASIO after a short while it then works fine.

It’s strange and I have no idea why it is but it works for me.

Does the project load after closing Cubase and opening it again? Have you tried switching drivers?

Yes - no difference on changing drivers

Yes the project reloads

And what happens when the project reloads? Do you get sound?

It happens at 5 points in time for me:

  1. Sometimes when opening a project (but not always)
  2. During using C8P - but I’ve not been able to identify the ‘pattern’ or purposely re-create it
  3. On saving (thus changes are lost)
  4. On closing a project (but not always)
  5. On exiting C8P itself - i.e., after a project is closed or no project open

I get sound when I go back into a project but obviously it’s impossible to work like this with lost data and frequent crashing

It’s all very strange. I believe “Cubase has stopped working” is a windows message so something to do with your system or software might be causing it. I only know what worked for me but your problem appears to be different. Maybe try a support ticket to Steinberg and see if they can help.

Good luck.

ps Have to go out now for about an hour and half. I’ll have a think.

Thanks.

I’ve already raised one with them… though still waiting for a reply from one mid December. :frowning:

Everything was ok in 7.5

Just had this (see image)

I’ve logged yet another support request.
cubase_crash.jpg

See attachment for the message I get. The file WER5FDA gets created while the project is loading so that can’t be deleted before loading, if it means anything at all.

Still, so long as I follow the method outlined earlier Cubase works fine here.
Error.jpg

Seeing all the various threads covering issues with C8 that you have on your system it seems pretty likely there is a hardware or software conflict that is going to be the root cause of all (or most) of them.
Fingers crossed this crash dump may give Steinberg something to go on

I think in your position I would just save myself further headaches and stick to 7.5 until you get some solid advice to work with.
Must be very frustrating though.

It is, especially as everything is fine with 7.5, and Sonar X3.

btw, I had the same issues when I did a ground-up re-install (from Windows up) with no 3rd party plug-ins installed.