I am starting to get upset with WL 8.5.3

Under Windows, you can generate one crash dump from WaveLab if you do so:
While pressing the Alternate key (press first and maintain), select “Gobal preferences” from the WaveLab menu with the mouse.
In that case, there is a new tab called “Diagnostics”. There you can activate several functions.
Activate the option “Enable crash report”, at the bottom. If a crash happens, one crash dump is generated.

Thank you!

After I finish these urgent jobs I’ll try and reproduce a crash for you.

Thank you again …

Yes it is an RME HDSP 9632 bought from these people http://www.sweetwater.com/store/detail/HDSP9632?adpos=1t1&creative=83049426001&device=c&matchtype=b&network=g&gclid=CKmKioev-8cCFUqRHwodJrMBEg..I moved it over from the other computer.

44.1/24 bit

Stereo/ Two tracks

Thanks! I will try that.

I tried it and…you have to be in the “track” window and not the montage and you can leave this on all the time with a check mark in the Diagnostics tab. Who knew???

What RME driver are you using with the new box?


I use here the same soundcard with the latest drivers and it works perfect with Wavelab 8.5.3.
What settings do you use ? (SR, clocksource )


This one http://www.rme-audio.de/download/driver_hdsp_win_410.zip it is the most current one I know of. Is there a better one?

That’s the one I am running. And I still get crashes, freezes etc. If you are hoping to “fix” this yourself - I would not invest too much time in it.

This is a discussion for PG to have with folks at RME - because as I have stated in many a thread response already - WL is not or cannot communicate sample rate changes correctly with the latest RME drivers. I have been fighting the same for several years now.

I notice that you are 44.1/24bit. If you want to get work done - suggest a standard of 44.1/16bit and you will probably be fine.

Until PG and RME get their heads together on this - nothing will change. Unfortunately.

Sadly - I can have files of all kinds of sample rates and bit depths open in Studio One Or IzoTope RX Advanced and never see any issues. The rates/depth switches perfectly every time. Only in WL does everything freeze hard.



  1. Wavelab cannot support the plugin INSIGHT and will close. Only the edit window open

  2. Wavelab cannot continue due to a problem with the plugin FAB Pro L. Only the edit window open

  3. Wavelab crashed today playing a file with no plugins and no warning. 44.1 16 bit Wav file

These problems are all on a clean machine with nothing extra running on it. There has to be a MAJOR fix and soon.

It is beginning to look like WL does not play well with other developer’s plugins and that is not acceptable in today’s world.

I am running Sound Forge on the same machine as well as Samplitude and Audition with none of these problems.

How can I go back to 8.5.2 and make sure I have all the “junque” off my machine left over from 8.5.3 with out doing a fresh install of Windows 7.

Personal Note: PG can you please get this fixed before spending a lot of time on 9.0?? - Thanks in advance!!!

What a royal mess.

I have no clue what this happens to you. This is not a general problem.
If you run in 32 bit, can you try in 64 bit, or reciprocally?
And what about a crash log?

I have the crash log and can post it. it is like WL is possessed. I have been with WL since version 1.6 and never had all the problems I am having now. The last stable version for me was Version 6. Thanks for your concern.

Are you able to at least temporarily try another sound card or interface to rule out the RME?

It seems like that could be a factor at this point.

I have the crash log and can post it.

Try adding it in a PM.

Well here is the problem. My sound card works well with Audition, Sound Forge, Samplitude and even Adobe Premier. If it is the card I would think I would have problems with other programs as well. Everything is “rock steady” in those other programs. I do have some other interfaces I can try but…there is just something that is not quite right with WL at the present time. Thanks for the insight.

PM Sent. Thanks!

It seems, though this might not be what you want to hear, there IS actually something wrong with your system
Being on 8.5.3 I don’t recognize ANY of these issues. Maybe your memory is bad, system bios too tightly timed, videocard issues, interupt sharing problems. I don’t know it can be many things.
Are u using RME ASIO or directX / MME ?

Things to check:
Have you got all latest windows updates?
Have you got all drivers covered with Windows WHQL drivers?
Is you BIOS configured to BIOS DEFAULTS?
Did u already uninstall WL and removed all prefences folders manually?
Did you run ccleaner?

The answer is in your system (or it’s configuration) what you describe is NOT Wavelab.

Thanks for your reply.

If you read my posts this is on a brand new computer with all the updates done. The memory is brand new and after running the memory check program for 24 hours it could find no problems. The video card is brand new and is a NVIDIA 840 with all the latest updates.

I am not having any problems with audio on any other DAW on this computer just WL.

The BIOS is set for “normal” “safe” operation.

This was a clean install of WL strait off the net.

I am not the only one who is having problems with WL at the present time.

Thanks for all the insights. I have been a loyal WL user since version 1.6 and have been building computers for over 20 years and using them for 30.

Thanks again!

Reading your first post again, it seems to be your Geforce.
Can you uninstall the Geforce driver (and also remove it) forcing windows to use the “standard vga” and see if that solved the problem?

I’m not suggesting that the sound card is defective, but maybe the RME and/or it’s drivers are not playing nice with WL 8.5 just as there are some known 3rd part plugins that do not play nice with WL.

Considering all the time you have put into resolving this, I think it would be worth trying another interface (even the built-in computer output) to see if the crashes and issues still happen.