I can not hide text or make it transparent

I try to hide Text (Figured Bass) in the Bassi Part.
I input it into the score Bassi line, but want to hide it from the Bassi part.
All items I put in with Shift-X I can hide by making the „Color“ white or transparent.
All items I put in as a Lyrics line, I can’t change the colour/transparency.
Why is that?
I used the Lyrics translation line to input most of the numbers.
Keiser_Octavia_Wie lieblich spielet ihr.dorico.zip (1.96 MB)

It is not yet possible to hide or color lyrics. I think your best option is to create a duplicate of the Bassi part, delete the lyrics, and exclude it from the score.

Just in case you’re not aware:
Pasting these glyphs (♭♮♯ ) into the figured bass ‘lyrics’ might give you an even better result :slight_smile:

Thank you andgle, and yes, your suggested glyphs do look much better.