i can only access file menus once ???help!

so very od problem which i have never had with any other program
so im new to cubebase got 10 pro then recent upgraded to .5
so my problem is i launhc cubebase it goes in everything is perfect i can click on file edit any of those menus
but as soon as i leave those menus with out selecting anything no window pops up no eror or anythign but i cant access those top menus again
and i find it extremly strange and since you guys have probably been using this program for years have you ever come acroos such a issue
and before you say theres no hidden windows or notifications or anythign
even though i cant access the menus i can still however do what ever i want with in the workspace e.g create new tracks …
but just cant access the menu after one access which is just weird
is some other app interfering ? i dont have anything a part from firefox and magnifier open but i have tried it with them closed and still the same result so … could id be some drivers conflicting ? and its only a cubebase problem because i also bnought ableton suite and that has no issues with any menus being accessed or anything
pretty disapointed spending all this money and it not workign
i hope you can help

thank you