I cannot get Dorico 5 to open

It hangs on the opening page once it says “Wait for audio engine initialization” and gives me a spinning wheel. I’m on MacOS Monterey. I see a few other posts here with a similar issue - seems there is a consistent problem with audio engine hangs? Good thing I still have Dorico 4 installed – but hoping this issue can be resolved asap?

1 Like

Hi @wing , we need to find out if your case is a known one or different. Therefore, attached is here a script file. Please download and unzip and place on your Desktop. Then open a Terminal window (do a Spotlight search for Terminal.app) and in there copy and paste the line

chmod -rx ~/Desktop/CreateDorico5DiagnosticsReport.sh

followed by the return/enter key. That then should create a Dorico5DiagnosticsReport.zip on your Desktop. Please attach that one to a reply here. Thanks
CreateDorico5DiagnosticsReport.zip (813 Bytes)

Sorry: I am a bit lost on this: ‘Then open a Terminal window (do a Spotlight search for Terminal.app)’ not be very techy! How do I do this, please?

Spotlight search you know, right? Just type:
and hit the return/enter key. That should open a Terminal window.

The Terminal app is located in the Utilities folder. Cmd-Shift-U to open.


1 Like

Right, or do it that way.

Sorry, Ulf, I struggle at the first stage: how do I do a spotlight search?

There’s a magnifying glass in your Mac’s menu bar: click that. Or hold Command and then Space.

1 Like

CreateDorico5DiagnosticsReport.zip (813 Bytes)

Thanks everyone - is this what you need (attached)?

Aehm sorry, probably my mistake, I’ve sent you the wrong script.
Please try again with this script:
CreateDorico5DiagnosticsReport.zip (512 Bytes)

I think I have created the file but it won’t upload:

Sorry, the file you are trying to upload is not authorized (authorized extensions: jpg, jpeg, png, gif, heic, heif, dorico, pdf, zip, mp3, mp4, cpr, npr, lua, vstpreset, xml, dmp, crash, mid, ips, midiremote).

Trying again - hopefully this is a zip file.
CreateDorico5DiagnosticsReport 2.sh.zip (1023 Bytes)

I’m not sure i my previous reply actually went to you or just a reply to myself! Anyway, I hope this may be the zip file you need
CreateDorico5DiagnosticsReport 2.sh.zip (1023 Bytes)

Hi @pharrex , sorry, but it is still the wrong thing.
When the script ran successfully it should create the file
on your Desktop.
Is there any such file on your Desktop?
If so, then please send that one.

No such (or any) zip file appears on my desktop. I have tried to follow your instructions very carefully. I have to give up for this evening. Should I try re-installing Dorico 5?

Hi @pharrex , I have to deeply apologize. My description was not complete.
So if you did the thing with chmod -xr
then you need to actually execute that CreateDorico5DiagnosticsReport.sh
You actually do that by double clicking it.
Or drag it into a Terminal window and then press return/enter.
Then the Dorico5DiagnosticsReport.zip shall appear on your Desktop.

My sincere apologies

P.S.: And no reinstallation of Dorico necessary, at least not at this stage

Something is still not right - it is probably my fault:

I download the file CreateDorico5DiagnosticsReport.zip which appears in my Downloads as CreateDorico5DiagnosticsReport.bat which is not, I think a zip file. I then move that to my Desktop. So I can’t see that I have to ‘execute’ (open?) it as it is already ‘unzipped’. If I drag it into a Terminal window and press return/enter the following appears in the Terminal window: zsh: permission denied: /Users/patrickharrex/Desktop/CreateDorico5DiagnosticsReport.bat

patrickharrex@Patricks-Mini ~ %

Can you further advise/ help, please?

If you’re on Mac, @pharrex, you need a different script – the one you’re trying to run is intended for Windows, not Mac.

You need to use the one in this post.

Hi @pharrex, you have the wrong script again.

So here once more:

  1. Close Dorico

  2. Download and unzip the here attached file
    CreateDorico5DiagnosticsReport.zip (546 Bytes)

  3. Run the chmod -xr command (as described earlier)

  4. Drag and drop the contained file CreateDorico5Diagnostics.sh into a Terminal and press the return/enter key.
    That shall then start executing the script file.

  5. After a few seconds the file DoricoDiagnosticsReport.zip should appear on your desktop

I am still getting this message in Terminal: zsh: permission denied: /Users/patrickharrex/Desktop/CreateDorico5DiagnosticsReport.sh
patrickharrex@Patricks-Mini ~ %
Is reinstalling the answer after all?