I can't change the language in Cubase 8 :'(

I come from Hong Kong and I want to change the language of Cubase 8 from simplified Chinese to English. I don’t understand the technical terms in Chinese.

I’m using a PC and I know that the language can be changed in ‘File’ --> ‘Preference’. However, the ‘Preference’ option appeared to be grey so I cannot click on it. Can anyone help me?

Thank you very much!!!

Hi,

That’s weird…

Open Preferences folder (c:\Users*Your Username*\AppData\Roaming\Steinberg\Cubase 8_64), and delete the lang.cfg file. Cubase will start with the default language, which is English.

But maybe, I wold recommend you to reset your preferences completely (because of the grayed out Preferences menu item).