I can't Drag a ezdrummer 1 Midi loop in C7.5

I use to be able to drag and drop a Midi loop from exdrummer 1 into Cubase. Now I have NO problem dragging a Groove Agent (Pattern) into C7.5 on the Groove Agent track or on the ezdrummer track but not the other way around.

Actually I am having an issue of a similar nature with dragging and dropping loops from BFD 3 and Studio Drummer. When I drag the midi part onto the track it often create a track at the bottom of the arrange page.
I have noticed in 7.5 a change in behaviour and I am glad you brought this up. What I have to do is create a midi track underneath the one I am using. If I drop the file on a lane it is placed at the bottom of the arr page. If I drop it on the master lane it drops on to the track below. It never loads in the intended place.
There must be an issue to explore here.

In Preference Midi/Midi File, try to check mark (Import dropped File as single Part) let me know if it work for you

Have a Nice Day

Yes it did thank you. That will avoid a lot of F-ing and blinding and will reduce the temperature in the studio when editing drum parts.

Just to clarify are you saying that you can’t drag a midi part from ezdrummer into Cubase at all, or that you can’t swap an ezdrummer part into Groove Agent?

I can’t drag a midi part from ezdrummer into Cubase, when I click I see the little + icon with the mouse but when I drop on the track nothing …

Have you tried EZDrummer/Toontrack support? They might have some ideas to help.

http://www.steinberg.net/forums/viewtopic.php?t=35387

http://www.toontrack.com/faq/i-cant-drag-and-drop-grooves-into-my-project-help/

I hope these help?

David

The OP is running CB on a Mac so I’m not sure if this applies but, for those running CB on Windows 7 x64…

I have definitely run into problems where Cubase’s “Run this program as an administrator” setting somehow changed after a CB update (ex: 7.5.20 to 7.5.30). So it has been ingrained in me to check this setting after upgrading CB or upgrading any of my programs working with CB. What I found most often is that the “Run this program as an administrator” option shown when you first right click the CB icon still shows it checked but, you need to go deeper and also click on the “Change settings for all users” button and also check the “Run this program as an administrator” box that is listed there under “Privilege Level”. This is the setting that somehow gets changed (not every time though?). Weird… :confused:

Regards :sunglasses:

Very good points. Thanks for that, it’s what makes this forum a good place to be.

100% Correct Mr Prock … Work like a charm now !

BBBIIIGGG Thanks