I can't drag and drop a MIDI file like I used to do? [SOLVED!]

I’m not sure what has happened. I’ve always been able to drag and drop MIDI files on the … Cubase desktop or background or something?
The file gets exploaded and Cubase creates a project from the MIDI file.
It works like it used to and how I like it in Cubase 8.5 32 which I still have installed.
My first guess is that C9 or C9.5 has another default setting for something because now I can’t drop MIDI files at all from Win10 file explorer-

Anyone who knows what I’m talking about? :slight_smile:

Hi,

So what happens instead?

The mouse cursor turns into a generic prohibitory traffic sign no matter where I try do drop the file.

That usually happens only when you are running Cubase in administrator mode (right-click -> Properties -> Compatibility).
Is this the case?

Well, yeah! I need to use jBridge to have a large bunch of very useful and creative 32 bit plugins.
If I turn off administrator mode all the jBridged plugins turn blank. White GUIs.

And, yeah, if I turn off administrator mode drag and drop works again, but …
It would be a ridiculous workaround in the long run!!!
Stop in the middle of a project and restart Cubase, drop a file and then restart again.
The flow just flowed out the closed window with a crash! :laughing:

It is not a work-around, it is the way Cubase is supposed to run: we do not recommend to run it in admin mode - although it was recommended in a few instances to temporarily work around issues with 3rd-party licensing schemes and jBridge.

Please, get in contact with Joao, I know there is a recent version of jBridge which does not require to run Cubase in admin mode [Edited to avoid any possible confusion: as Steve posted below, v1.75 beta does not require admin mode and is available here https://jstuff.wordpress.com/jbridge/beta_updates/]

fyi, I’m using jBridge 1.75 and it does not require admin mode to work. https://jstuff.wordpress.com/jbridge/beta_updates/

Thanks Steve, missed that one!

:smiley:

[SOLUTION]

Thank you! Thank you! Thank you! :sunglasses:
Now it works as before and without admin privileges … workaround [AHEM! :smiley: ]!!!

You better see someone about that cough. :wink: :stuck_out_tongue:

nononono! Not now when I’ve found a use for it! :wink: