I can't drag clips anymore

I’m using Cubase 11. The track is not locked. I have restarted Cubase and that did not help.

I can open other projects that worked yesterday but today I cannot drag any clips, audio, midi, nothing. I also cannot drag MIDI notes around in the Key Editor. However, I can box select, so some click and drag functionality does work.

I found another similar report but there is no resolution, and it’s from an earlier version: Cannot drag clips

Have I changed some setting that may have resulted in this behavior?

You could try starting in safe mode and temporarily disabling the preferences and see whether that helps:

Thanks for the suggestion. Unfortunately, disabling preferences made no difference.

I also tried starting in safe mode with disabled preferences and then creating a new project, but even there I cannot click and drag to move clips.

The problem was with Windows – I noticed an Explorer window that was not responding. I think something went wrong when I tried to drag and drop a file from Explorer into Cubase, and whatever happened in Explorer must have caused the issue (deadlock the DnD message queue or something?) – anyway after noticing that, I restarted explorer and now Cubase is working normally.

I sometimes have weird behavior with my keyboard in Cubase, like some ctrl or alt key is locked, and key presses suddenly result in completely unexpected action. I then randomly switch back and forth to the desktop or other programs, and suddenly works again :man_shrugging:
There must be some reason for that, but it is hidden deep inside windows. :wink: