I can't get my MIDI files to be played through Halion

cubase.JPG
I am using Cubase LE AI elements and have Halion SE.

I have downloaded a midi file of a piece of classical music, and have imported it into cubase, where it has created a midi track for each instrument. When I press play all of the channels show that the levels are moving, however there is no sound.

The output routing is set to microsoft wavetable synth however I want it to rout to the halion sounds. I have created a separate instrument track that will rout through the Halion instrument and it plays back sounds fine.

The problem is that I don’t know how to set up a midi track so that it plays through Halion. I have searched through the settings and seem to have tried every drop down list there is but I am not finding any solutions.

Any advice would be greatly appreciated

You need to do it with Instrument tracks

Thanks.

So I just need to create instrument tracks for each of the parts and copy across the data?

Is there any way of getting it to do this automatically on import?

Cheers

Usually in preferences - MIDI import options

There doesn’t seem to be the option. Not too much of a problem to just switch them over though.

The problem now is that my cubase will only allow 8 instrument tracks and that just isn’t enough. I’ll have to use another program I guess.

Thanks for the help svennilenni

When I import MIDI file with Cubase AI HALion sonic SE with Main group track is created automatically in addition to midi track. My problem is have no idea what they are used for or how they relate to MIDI track. Is there any documentation/videos describing how they are managed??