I can't load DEO scale

Hi folks,
I have been using Dorico for a short time but the musical approach is so well thought out that I am considering not using Sibelius any more. I am still learning the software with all the questions that go with it.
I am still learning the software with all the questions that go with it. I have three problems to which I cannot find the solution:

  • I want to insert a microtonal system and I can’t manage to do it even though I follow the instructions carefully
  • I want to put frames (drawing type) of music with different tempo and hide the staves of the instruments concerned but I can’t find a way to do it
  • I sometimes have a huge latency when I insert a double bar or a rehersal letter. In general the software is very slow. I have to say that I am working on a full orchestral score.
    Many questions I know…
    Congratulations again on the design of Dorico which is truly the future of music writing.

Welcome to the forum, Laurent! For the first issue, the trick is to, in this order:

  1. select a note or rest where you want the tonality system to begin
  2. select the tonality system itself from the right-hand panel
  3. add a key signature defined in that system (most likely open, but it can be changed later)

If you don’t add a key sig right at that point, the choice of tonality system doesn’t stick.

Thank you very much for your answer.
Unfortunately I have tried to do as you explain but it doesn’t work.
To be more complete in my explanation of the problem (and this has a link with the armouring) I am in a tonal system but I just want to insert 1/4 tones to distort a chord without changing what is in the key

I think Mark’s instructions still apply. Just select your normal key signature when fixing the tonality system. Your whole piece can be in 24-EDO and will still be ‘tonal’ if you don’t apply any 1/4 tone accidentals. What’s more, you can hide your distortions in the score by simply hiding the accidentals!

1 Like

Good evening Janus
yes you are right, no matter what system you use you can always write a tone with 24 EDO.
This is what I do:

  • I select the key signature- I go to the tab and choose 24 EDO At this point I can see the accidentals in 1/4 tone.
    I save my work but as soon as I select the note I want to alter to 1/4 tone the system automatically resets to 12 EDO.
    I think I need to go into the preferences to change this but I don’t see how…
    Thank you for your help though.

Wrong way round?

  1. Select the first rest/note.
  2. Select 24-EDO, and
  3. add a new key signature from the right panel (it can be C major).

Yes. Like I said, you have to input a key sig in the new system. Fortunately (I just got home and confirmed) the 24-EDO system lets you use a normal key sig from the picker, so you don’t have to design one from scratch. But, though the key sigs look the same and function the same musically, you still have to insert a new one to change the tonality system. That’s how you tell Dorico to use it.

(I had said “mostly likely open” in my first answer because so far I have spent the most time with just intonation and lots of custom accidentals.)

Hello to all
Thank you for your kindness and help.
As I could not achieve what you explained to me, I tried to create a new piece and change the tonal system … and I succeeded in doing so.
Going back to my first piece (for which I asked you for help) I still have the same problem. It is strange.
Maybe it’s because I wrote this score from an imported midi file?
Best regards

Hello to all,
I found out where the problem came from, in this case a wrong use of the software. I was selecting the 24 EDO mode but I was selecting the key signature used in this block rather than creating a new one.
Thank you again for your help. I still have a lot of questions but I will try to figure it out myself.
Take care!