I can't open any N10 projects in N11

Whenever I try to open an N10 project in N11, it shows the file to be selected and then goes to an empty folder with another folder, labeled Track Pictures, which is also empty. WTH? :flushed:

I’ve tried opening N11 and then trying to Launch the project from the project folder and I’ve tried going to the project folder, selecting the file and telling it to open with N11. Both attempts lead to an empty folder with no other selection options.

WHY is this happening?


I had to re-build the N10 project I wanted to simply open in N11. I had to import all of the tracks and re-do all of the settings. Fortunately, I had only just started working on the piece and I just wanted to test some Eucon settings on the project. I don’t understand WHY it wouldn’t just open the original N10 project. I have always been able to open any project from N1 through N10 into any iteration of the program! Why has this changed? Or is this a bug?

No problems here from N10.3 to N11.0.1
But I have still installed N10.3 for safety…

What I don’t understand is, if it had no problem seeing the individual files to rebuild the project, why didn’t it just SEE the entire project to begin with?

I don’t think it did this before I installed the “.1 patch.” I don’t remember because I didn’t use it at all because I was waiting for the patch. I just installed it and did the minimal setup (a couple of templates) to make sure it worked.

I haven’t gone past 10.0.2 because I don’t want to give up my transparent tracks mode. I was willing to let that go for a WORKING Eucon setup. But after that disappointment, there’s even less motivation to update. I’ll try a repair and see if that takes care of the issue.

I tried repairing N11. But my results have been spotty. I THOUGHT I had figured out the issue. I had accidentally selected a .BAK file instead of an .NPR file. But that didn’t fix the issue. I selected 2 NPR files that opened. But the next several, that I used to confirm the problem, didn’t open.

In this first screen shot, you can see that N11 sees the projects. Some are NPR and some are BAK.

When I selected the Beethoven file (second from the top) which is an NPR file, I got what you see in the second screen shot.

Note that not only did it not open the project, IT DID NOT GIVE ME THE OPTION TO BACK OUT OF THE FOLDER (the back arrows in the upper left corner are now grayed out)! That clearly indicates that SOMETHING is wrong. But I haven’t got a clue as to what.

Okay, I can open them now. But it’s still unusual. When you get to the second window with NO OPTIONS TO SELECT, you just hit the enter button and the project originally selected will open. It’s like it’s taking some sort of “Scenic Route” towards the opening process. Very odd.

Once the project is saved in N11, it will open normally. Anybody else noticed this strange behavior?