I can't record External Synths into Cubase

I’m using Cubase 13 PRO on both a MAC and Windows platform.
With that I have a Mackie Onyx 24 mixer with USB to DAW for multi-track recording from the mixer (It’s a big Audio Interface per se with 24 inputs and 4 outputs).

Cubase recognizes this as the Audio Input with no problems. Everything is active and when I play this synth I can see the audio signal in the Cubase MixConsole bot NOT on the audiot track I assigned to this synth (A DX7 for testing… I also tried a Fantom 06 as well).

I created an Audio Track with a mono input using the available input provided by my Mackie Mixer Audio interface and selected the proper output as well.

Yet when I go to record the track, all I get is a straight line in the middle of the track as it records and nothing else… yet I can SEE and hear audio in the Cubase Mix Console… jsut no signal input on the Audio Track channel…

The striaght line indicates this is an audio input problem…

But why does Cubase hear it and see it in the Mix Console yet not on the individula audio track??

So far I have duplicated this on both the MAC and Windows platform…

I even went as far as to down load REaper to see if it was Cubase and it did the same thing… A striaght line in the audio track and nothing else…

Do you think this may be a Mackie Onyx problem??? All drivers loaded where applicable… I tried using different channels on the Mackie as well… and it’s a brand new mixer with brand new TRS 1/4" cables (and yes I’ve swapped TRS cables)… I’ve done EVERYTHING and yet something simple as this simply will not work…

Any ideas??? Much appreciate if you have any!! Thank you!

It’s probably one of several potential settings.

Can you post a screenshot of the Track & make sure to include the elements marked below.

Yes, I think I’m missing something under the covers somewhere…

Here’s the screenshot (attached)

By the way I run Cubase 13 Pro on MAC and Windows and get the same results … I just hooked up the Mackie Onyx 24 to my Windows PC today and testing the same with a DX7 Synth… I’m out of ideas…

What does your Audio Connections’ Inputs tab look like.

Where are you able to see the Audio signal? On your MixConsole image the RD2000 Input shows a level of -66dB and everything else shows minus infinity. If you enable Monitor on the Audio Track can you see the signal there?

For some reason my screen Snipping tool doesn’t show it but I pointed to where I see audio signals, and notice on the track it “seems” to be hearing

the DX7 (even though the flat line persists)… It shows some playing being picked up… Yes that is with monitor enabled… (also I have Control Room disabled as well)

Thanks for your help by the way!!

I’m using a DX7 now instead of the RD2000 but it’s basically the same regardless… I just never changed the name on the track (jsut to clear confusion)

Have you enabled the input for the track in “Studio>connections>Input”? And then enabled the appropriate input for the track you’re recording to?

Yes… See attached screenshots

That routing all looks normal to me. Although for troubleshooting at a distance it would be nice if all the Tracks & Channel names were unique to avoid confusion.

Do you by chance have any Inserts, like a Gate, on that Track, or elsewhere along the signal path?

At some point between the physical Input and the Track the signal isn’t making it through. I’d try putting a meter like Supervision on the first Insert of your Input Channel and verifying that you can see the signal there. And then step-by-step move the meter along the signal path looking for trouble.

You might also try putting the TestGenerator plug-in on an Insert on your Input Channel and use that as an Audio Source for debugging purposes. When everything is correctly configured you should be able to record the test signal just like you would the keyboard.