I Forgot this transfer process.

Win 10 did an update yesterday and now N8.2.10 has mysteriously developed a 9 second delay when I hit the record button!

I hit record, the rec arm light comes on and for 9 seconds nothing happens. Then, it actually starts recording. The recording process is fine and it stops instantly when I hit the stop button. But this is weird! I checked to see if I had inadvertently changed the pre/post roll to see if that might have caused this. But, so far, I can’t figure out what’s causing this. Any ideas?

Anyone know how to fix this?

I ended up running “Repair” to fix the issue, as other quirks also started to develop. These freakin’ updates on the OS can be a real pain! :angry:

I used the repair tool to get N8.2.10 back to normal and that took care of my 9 second recording delay and the odd reaction to changing from the cursor to the range tool (It switched to the track below). See https://www.steinberg.net/forums/viewtopic.php?f=275&t=142804
The problem now is that the project is corrupted. Any project except this one works correctly. But this project still has the 9 second recording delay and the range tool switching issue.

Since I’ve captured all of the parts now, I would like to transfer all of the Audio Files into a brand new project. I thought I could do this by opening an empty project, Select and copy all of the audio files and paste them into the new empty project. But I’ve forgotten how to do this. The files wouldn’t just paste into the new project. Do I have to have blank tracks loaded first for the audio to load? Or do I have to load them via import?

Can someone talk me through this?

If you can still open the project you could use FILE, ‘Back up Project’. You choose a new folder, name, etc. That way your files will be in exactly the position of the corrupted project.

I can still open the project. In fact I could still work on the project, as the only issues were the 9 second delay and the range tool issue. What I, apparently, can’t do is back the file up into another folder. See the results.



My second attempt at backing it up made Nuendo crash completely and close! :cry:

Looks like I’m importing the audio files into a empty project and rebuilding it from scratch.
[/quote]

I also tried backing it up to a completely different drive. But that attempt failed also. Meanwhile, with the exception of the afore mentioned issues, it works just fine. I WON’T CONTINUE TO WORK ON IT IN THIS FOLDER! But I will be be able to retrieve any data that I might forget while rebuilding the project. That’s something, I guess.

By the way, I’m still trying to remember the KC for “PASTING ALL.”
Ctrl + A = Select all then you can copy it. But how do you paste the all selected files? Ctrl + V didn’t work when I tried to paste it into a new empty project.

I tried doing a mass Export: I selected All of the tracks and Exported them to another drive in a new folder. But when I tried to import the files into a new project, the files didn’t show up in the folder for import! :question:

The files are there! When I selected “Any Type” in the tool tray, all 986mb of my project showed up with npr, bak & csh extensions! So WHY isn’t Nuendo seeing them for import?

Hi Keyplayer,
When something weird happens (and it does happen sometimes) I export the tracks to a new project (session).

1-Select all the tracks you want to export.
2-Select the total range you want to export (select all audios and videos and hit “P”)
3-Go to file->Export->Selected tracks
4- Choose copy if you want to copy all the files or reference if you want to use the same files.
5-create a new folder where the reference or audio files should be copied
6-Open a new project and go to file->import ->track archive ( the xml file you just exported)
7-Select all tracks
Its done.

Hope it helps

RB

THANK YOU SO MUCH!!! I had done steps 1 - 5 but I was trying to “Import the Selected Tracks”. THAT’S why it wasn’t working! Step 6 made all the difference in the world. I had spent 3 hours rebuilding about a 10th of what I had gotten done before the file corruption. Now, I’m almost back to where I should have been in the process. Thank you, thank you, thank you! That helped a LOT!! :mrgreen:

Great stuff!!

:smiley: