I get no playback–No sound.

Hi,
I am getting no sound when inputting notes (although the notes appear on the screen when using my MIDI keyboard. I also get no sound when clicking playback. Further there is no sound when clicking on the keys of the HalionSE included with Dorico. I have tried clicking Load Sounds for Unassigned Instruments which had no effect.

I am using a Mac Pro (2.93 GHz Quad-Core Intel Xeon) running El Capitan through a MOTU 828mk3 with an Arturia Keylab 61 MIDI keyboard. The setup works brilliantly through Sibelius 8 and also through Logic Pro and Cubase.

I tried attached the VSTAudio Engine files but your website said the upload was too large.

Thanks for your help.

Paul Kelly

If those files are too large, you’re trying to attach the wrong thing. In the Finder, choose Go > Go to Folder, and into the edit control paste:

~/Library/Preferences/

and click Go. Then find the VSTAudioEngine folder there, right-click it to choose to compress it, and then upload the resulting zip archive here.

Okay, got it. Attached.

Thank you!
VSTAudioEngine.zip (1010 KB)

From the log files it looks fine. Could you please create a simple piano project with just a handful of arbitrary notes, save it, zip it up and post here?

Thank you so much for the speedy replies. Here you go.
Test Project_01.dorico.zip (200 KB)

You’re welcome.

Now, and also this project won’t utter a sound in your setup?
If that’s the case, then it is a real mystery to me. Because also from the project data everything looks fine. Your Motu does get recognized properly and port mapping info is there, so I would definitely expect sound to come out via the Main Outs of your Motu.

Also, when I load your project, immediately sound does come out. Obviously I don’t have a Motu, but the audio engine will automatically remap to the ports of my audio device.

How about if you use the built-in sound chip of your Mac? Still no sound?
You can switch by invoking Edit > Device Setup and select from the drop down list of the available drivers.

One more thing I could think of: Are the HALion sound libraries installed properly with you. Does the HALion window show the proper sounds as loaded. In case of doubt, you could post a screenshot.

When I switch to Built-In Audio I still get no sound on note insert or playback. I’ve attached a screenshot of the Halion piano which seems to be properly installed. When I playback the file I see the notes registering in the Dorico mixer window and also on the Halion instrument mixer. I also see it registering on my MOTU’s Main lights.
Halion screenshot.jpg

So this all looks fine. And if also the metering of your Motu’s Main is indicating level, then that means audio data arrives at your interface. If that is really the case, then we are out. It’s like the postal service, they deliver letters to your letter box and what happens thereafter, they don’t care and are not responsible. Similarly here, we deliver audio to your interface, what happens thereafter, we don’t know. I suggest you check your cables and also the internal routing of your Motu.

It doesn’t explain why all my other audio programs are working flawlessly, though, and only Dorico is the problem. I have sound with the same exact setup through Cubase 8, Logic Pro X and most interestingly, through Sibelius. And why, if it’s the MOTU routing don’t I even get sound when it’s switched to Built-In Audio?

I’m very puzzled and disappointed. Because at this point there is nothing to do but Uninstall Dorico 29 days before my trial run is over. I was so looking forward to this program but don’t know where else to turn for help at this point.

Regards,
Paul

Paul, I can understand your frustration, on the other hand, don’t know much more of how to further help.
If your Motu is showing level then sound does arrive on that end. If built-in audio doesn’t sound, I don’t know, maybe the volume is turned down. It is pretty difficult to diagnose from remote.

You say it works with Cubase. In that case, if you open the VST Connections window (Devices > VST Connections), what does it say, to which Motu ports do the outputs get routed?

Do you mean open the VST connections window in Cubase?

Yes, in Cubase.

Just checked and all are running through Analog 1 & 2 outputs.

Okay, thanks.
I’ve just found someone here in our office who also has a 828 mk3 and we checked on his Mac, and sound does come out, also from Dorico.
Do you have a earphones that you could connect to your 828? Please try and you probably will hear sound, most likely when you connect it to the left earphone jack labelled ‘Main’.

In Cubase you route the signal to Analog 1/2, in Dorico we don’t yet have the possibility to route the output signal to any of the many 828 ports. So Dorico will always use the first 2 available ports, in this case Main 1 & 2.

Okay, yes I get sound through the Mains headphone jack. So, when will we have the ability to route the Dorico outputs?

Thanks!

I don’t know. Until now such routing feature has hardly been requested for, I actually only know of one other person. Given the fact that there are many other highly demanded feature requests, it’s not going to come soon.

Okay, well thanks for your help. I guess I can continue to trial it and use the Mains headphones to hear what’s going on. Not ideal but not terrible.

Paul, it’s been quite a while since I had a MOTU audio interface, but as I recall there is a Cuemix program that you can use to route your signals. So you ought to be able use that outside of Dorico to route the main headphone outputs to the ones your speakers are connected to. Alternatively you can try setting up an aggregate device and see if that helps.

True, that with the aggregated device could be a workaround. Definitely worth trying…