I get rename track instead of the edit menu dropdown

I have a weird issue with the menu > edit dropdown and it’s in at least Cubase 9.5 as well.
When I click on it to of course edit something then the name of the selected track gets marked like if I wanted to rename the track.
I do not wish to rename the track. I wish to edit something …
The only way around it is to select something like the folder for input/output tracks that can’t be edited.
Is it me or does everybody have this behavior or is it a known issue?

What’s up wid dat? :confused:

bump …

Nobody else who can just click on Edit in the menu to confirm or not?

It’s fine here…

c10 win7


It’s more than annoying so I had another go at it.
I backed up the preference folder and deleted the original and restarted Cubase and now it worked.
So it’s on my system.
I dropped my heavily edited Key Commands.xml into the clean prefs folder and … it was back! :confused: :blush:
So it’s in my Key Commands.
Oh, joy !!! :unamused:

  • deep breath * … going in again!
1 Like

2020, cubase 10.0.60 - same s**t. Still there.


I don’t have this problem anymore, but now my system is reinstalled so I have no idea what’s different.

But I remember that I actually solved this some time after I posted this but apparently forgot to get back here. BOOOOOOOOOOOH!
I solved it by going through the Key Commands XML file or something but now I can’t remember it anymore.
There is a Key Command that you should not set to whatever I had it set to and it will be fine.
Unfortunately I don’t remember what the culprit was. :blush:

Hiya, I just started getting this wonderful little bug. It’s fantastically annoying. I was just making some Macros today when this suddenly started happening. Should I delete the Macros I created?

1 Like

I figured it out. I have a Macro starting with “Rename selected track.” I deleted that entry from the string and the bug went away. Can anyone else recreate this behavior?

1 Like

Yes! That’s the one. Funnily enough I ran into this again a few weeks ago. I don’t remember the real problem but I had to use stuff from a back up folder to get back up and running again. So after that some old stuff was back again including this “Rename selected track" thingie. It was back in a macro and all I wanted to do was to kill it with fire, instinctively. Great command but not for use in Macros!

1 Like

Hello, this bug has been fixed with the 12.0.60 update :

We resolved an issue where the Edit menu could not been accessed when “Rename First Selected Track” was added in a macro command.

1 Like