I have 2 linked channels- only one highlights

The channels are actually linked, but only one shows selected.
I have tried saving & closing the project, as well as Cubase. No change.
I have also created 2 new Fx channels and still only one highlights.
Anyone have a fix for this ?
No problem with Cubase 11.

UPDATE: I believe this is a Bug.
I corrected the problem by Saving the Project, Opening it in Cubase 11. Verified that it worked properly there.
Saved it and re-opened in Cubase 12. Now it works properly in the Cubase 12 project.


Do you mean the link in the MixConsole? Is the Selection enabled in the Link?

Hi Martin,
thank you for responding…
I’m not sure what you mean by the ‘Selection enabled in the Link’.
I have 2 Fx Channels that I created. I go through the normal process of linking them.
The link part is working fine.
What isn’t working is when I click on either one of the 2 channels, only one channel is highlighted, which makes me wonder if something happened that un-linked them.
The answer is no.
They are still linked and functioning. However, I still have to check.
I posted the solution above…


In the Link Group Settings you can enable or disable the Selection option. By default this option is enabled, so if you select any of the linked Channel, all others become selected too. If you disable this option then the Selection is not linked.

See attached screenshot, which shows the default settings, please.

I’m stumped.
You are right. If the ‘Selection’ option is unchecked, it will act the way I indicated.
Only, I understand which options to choose when I’m linking channels.
And, why did it work when I opened it in Cubase 11?? I didn’t make any changes to it.
FYI, I created (2) new channels and re-assigned the options and it works just fine.
I must be getting old.
Wait a minute… I AM old! ha ha
Thank you for your input!