I just want my audio file i imported to not be affected by my tempo track

it seems my tempo track is affecting everything in my project which is fine except now I have things that I dont want to have any tempo on, I dont know what to do

Find the file in the Pool Window and uncheck the box labeled Musical Mode

thank you