I need to see more on the screen and your bad updates

I need to see in the mixer inserts and sends at the sametime. In 8.0 I could see 3 of sends on my 19’ screen. In 8.5 I could see 2 sends. Now in 8.5.1 I can see only one and a half of sends. What’s wrong with you?

You know you can set the vertical zoom?

It doesn’t help. Sends get too many height

are talking the mixconsole or the inspector?

Assume it’s a bug as the option “Show Sends As” isn’t working.

It’s in MixConsole.

EDIT: Apparently is by design: