I really miss dragging and dropping between tracks

Introduced in 9.5, removed in 10.0…Why?
Extremely useful feature, really miss it

Dragging and dropping what?

anything from any browser. Inserting a new track between two by dragging audio/midi/sample/instrument to project window. In 9.5 a green line appeared between two tracks and it created a new track

Works here - drag a an audio loop between two tracks on the inspector and it’ll display the green line and create a new track on releasing the mouse.

Running Cubase as admin may be the problem.

I agree. It was for me a problem since Cubase 7 if not earlier. And I think it’s a Windows OS problem not Steinberg issue.

I run as admin. No problem here. I can drag/drop between tracks.

Edit… the last time I did this was before the 10.0.20 update. I’ll try when I get back to my studio PC and report back.

Regards. :sunglasses:

No problems with dragging a dropping tracks – audio, midi, instrument.

Drag down or up, green line appears, drop the track – done. (works in Pro 10, current release and 9.5 current release).

Verified… I tried it with my CB Pro 10.0.20 version (running as admin). It works as expected.

Regards. :sunglasses:

Depends on what dragging from a “browser” means ?
Run as admin and dragging from external sources should not work, from inside Cubase should.

This is what the OP defined… :wink:

Regards. :sunglasses:

Why would running as an Administrator change this behavior?

I think this is the behaviour the OP is on about, that has changed since 9.5:-
https://www.steinberg.net/forums/viewtopic.php?f=283&t=147911&p=795494

Previously fast and convenient NEW workflow introduced at v9.5 - drag part/sound to anywhere in the Arrange page, adjust position (‘between tracks’) to engage the green line and drop. Now a little crippled at v10.0 - restricted to hovering between tracks in the Track Header only and (having to) set the Cursor at desired place, first, to position your drop.

Ok I did some test in Windows 7. Running as admin did not work for me unless I changed UAC settings in control panel in Windows. If I set it to the lowest level and restart the PC then it works as expected.
If UAC settings is in default position then it doesn’t work. So it has definitely to do with Windows permissions not the program it self.