I surreneder ..

Hi guys,

I’m on Artist 9 and have a Focusrite Scarlett 2i4.

Using only 2 microphones to record my acoustic guitar, but I need at least 7 tracks for overdubbing, rhythm, soloing etc …

I have a trouble assigning, say mic from input 1 (on the Focusrite) to record only on channel 1 and not an all audio tracks I have created for a project. If I create a single Audio track in Cubase, and connect 2 microphones on each of the line inputs on my DAW, both microphones are recording on the single channel?? :nerd:

Been struggling with this for a while (thus the title).

Can you please help me with the following:

  • How can I assign the mic from input 1 on my DAW to record to a particular channel on my Cubase (say channel 7), and the other mic from input 2 to records on channel 11 (for example)?

I know it must be some kind of mapping to connect an input with a channel on the Cubase, but I can not simply figure it out.

In Devices/VST connections I have made Inputs - mono 1 and mono 2, and Outputs are Stereo 1 & 2. The Audio Device is Set to Focusrite, as it should. Also when I created Audio Tracks in Project/Add Track I’ve selected Mono in, Stereo Out.

Please help!


Cheers

:smiley:

Can you screencap vst connections/inputs and your track inspector showing the 2 inputs selected for 2 different tracks.

It sounds like you’re doing it right but I can’t actually think of any other reason than an incorrect setting that would cause both mics to be recorded on one track

First of all you should not connect microphones to a line in.

Please do send a screenshot of what Grim asked for.

But, in general, if you are using the front connections on your Focusrite for both the guitar and mic then you should set these up as seperate mono busses. The 2 outputs on the back should be set up as one stereo bus.

In the CB audio track inspector section click on the track # to expand the section to assign the input and output busses. Assign one of the mono input buses to the audio track as you want. The output bus would be set to the rear stereo bus.

Regards :sunglasses:

Thank you, the OP here.

Please see the screen shots below


Thanks, it looks like I should move the switch to ‘Instrument’ position when a microphone is connected.

The Switch only Comes into play, when a T®S plug is connected. Since the Microphone is connetcted to the XLR MicPre, everything is ok.

So is your track 2 input set to Mono in 2 not just Mono in?

Hi again, the OP here,

Could someone please help with my original question.

Cheers

yes, please select the audio 02 track and show the inspector.

Here it is …

You must assing:
Audio 01 <- Mono in
Audio 02 <-Mono in 2

yup. I labeled it.

No, that’s “audio 01” selected … :unamused:

Thank you heaps.


This was it, the problem solved, now I can assign any of the 2 inputs to any track in Cubase.

Thanks everyone for their suggestions, now I’m gonna record some serious stuff with my acoustic guitar.


:slight_smile:

:smiley:

:wink: