I want chord editor to keep my chord voicings?

I hope someone can help.

How do I get chord editor to keep the exact voicing’s I enter via my midi keyboard. It amends some of the voicings after I played them. I’ve turn off the automatic voicing & scales options in the chord inspector but it still does this. I’ve searched the manual but I still can’t find a solution? The chords are only four chord voicings give or take the odd bass root note…


Open the Sample Editor of the track, you want to control by MIDI. Open VariAudio palette, and check your MIDI Input settings (this is under the Segments); Cubase only, not Cuabse Artist. If you activate this, you can Change Note Pitch via MIDI Input.

For more information, check the Operation Manul, page 362.

I know, this is not with the Chord track…

Martin - what is actually being asked about, is whether there is a solution to prevent the ‘issue’ from occurring in the first place. What on earth you are doing directing him to corrective measures using VariAudio segments, beats me.

And, my apologies to the OP, but I too have no helpful (specific/pertinent) answer for you.