I want MIDI data to have sound

Newbie here. I need help. The first few days of recording was going well, and then I don’t know what I touched, but MIDI data is recorded but there is no sound. I put the monitor icon on and still nothing. I am using just a USB and some speakers, and I want to record my data using the presets from my Yamaha MX49. Are there any settings to correct this issue?

There are a variety of settings that could cause this. Can you post a screen grab similar to the one below so we can see your settings. Also when you play back Recorded MIDI does the little Meter the arrow is pointing to show any activity - independent of if you hear anything or not ?

Nope, nothing like that.

I’m not clear which of those 3 Tracks we’re discussing. Also can you please take another screenshot and make sure to include Track’s Inspector.

FYI, the Window’s ‘Snip & Sketch’ tool is a much simpler way to grab screenshots than a camera, don’t even need to save as a file.


As far as I can see, these are MIDI Tracks. So you have to route the outputs to a MIDI Device/Synthesizer, what is the MX4 in your case. Then you can hear the sound from the Synthesizer.

If you want to hear your sound from your computer Audio Device, you have to connect the Synthesizer’s Line output to the Audio Device’s Line Input then add an Audio track, set its In and Out and enable Monitor on the track. This would be the Monitoring track in Cubase.

Better eyes than me