I would like to suggest a change


This keeps popping up every few seconds when scanning for plugins. There should be, IMHO, a way to tell it to “stop reminding me”. This type of message is very annoying when trying to authorize a plugin. Could we have another option available to stop this constant nagging. I was trying to install the Gullfoss plugin and this message appeared over 10 times in the few minutes I was trying to deal with authorization problems. Just an idea!!! Thanks in advance.

Is the licence on the ilok key or the iLok cloud?

Ilok key…

If this happens, this should mean the plugin is not usable (?).

No it just means that some newly acquired plugins take a long time to get authorized and WL keeps asking to skip or wait and I think there should be an option for “disregard” or “stop asking” or the length of time should be lengthened. Asking 10 times in 3 minutes seems excessive. FWIW

Yes, but that’s the plugin that requests this time.

Please explain…it is WL that is asking me to wait or skip not the plug in. Thanks…

Not sure if I get the question, but what happens is this: WaveLab opens the plugin, but the plugin does not answer for a long time.

In WaveLab 11.1, I will add an option (off by default), than prevents rechecking plugins when their time stamp change.

1 Like

I have this happen with EastWest Spaces II, and while it’s annoying in a way, it may be indicative that the license is not currently ‘readable’. Be sure your iLok isn’t on a USB hub, when scanning the plugins. See if that helps.

Thanks PG that would be GREAT!