Icon Qcon Help


I’ve just managed to get an icon Qcon controller at a good price second hand - very impressed.

I’ve done some research and reading, and got it working with my Cubase 8.

The only thing i’m really struggling on, is moving from the first bank of 8 tracks to track 9 onwards. I’ve read about this being an issue (on this forum there was some talk of it).

I’ve got it set up in cubase mode under device>mackie - and when I press the channel or bank button i cant get it to move tracks or move onto the next bank. I’ve also tried it in compatability mode incase that was the issue - but same problem.

Im very confused, its probably something silly im doing - but any help would be great

Many thanks


Most probably, other MIDI Message is sent to Cubase. What MIDI Message does it send when you press Bank L or R, please?


Not sure what is happening when I press Bank L or R - I cant hear or see anything happening.

I think it is something i have not set up right in Cubase.

The transport buttons work as expected, but when i press any of the effects or function buttons they control the instrument on that track

In cubase on the input routing area I currently have “All Midi Inputs” showing. I also have a nektar P4 keyboard -originally i had this selected in the input routing area and i could play the instrument via the p4 keyboard, and the effects and function buttons didnt control the instrument but the bank L or R still didnt work



Use any MIDI Monitor and press Bank L and Bank R buttons. Check what MIDI Message had been sent, please.

Hi Martin ,

I got it sorted, i realised i had another controller assigned as the first mackie controller, when I removed this and made sure the icon was the first device connected as a mackie everything worked perfectly,

Thanks for taking the time to reply to me