ICONICA Standard Celli anomalies...

Can anyone verify this?

1-Load Iconica Celli Standard
2-Staccato, Pizz, and Marc articulations play as expected. The velocity meter shows the velocity with which the key is struck, the sound changes accordingly, etc.
3-Sus, Leg, and Trim articulations seem to have only one velocity layer. It’s identified as ‘p’ on the velocity meter (though I’m not sure it is) and stays there (with no sound change) no matter how hard or soft the key is struck. I also often get an electronic clicking sound with each key strike with these three articulations.

Anybody else experience the same?

FWIW, the sound of the library is gorgeous based on the little bit I’ve done so far. Lack of install instructions and things like this are a bit worrisome.


Also experiencing the same kinds of things with some of the Horns presets in the Brass library…unresponsive velocity attributes, clicking on key down, etc. I’ve changed Halion’s internal settings so as to increase the amount of RAM available for pre-loading samples, but it doesn’t seem to have done anything noticeable to improve the situation…

Those are the defaults. Sustains and legatos, for example, use modulation instead of velocity.

The defaults can be reconfigured via the Dynamics Controller drop down menu, and can be controlled by modulation, velocity, or pretty much any controller available.
2018-07-02 22_12_10-Window.png
2018-07-02 22_11_26-Window.png

Ach. Of course. Thank you!

Are you experiencing any clicking on key down?

I’ve found that often it seems like Iconica isn’t responding to velocity (or whatever) when it really is.

The problem (for me) is that the controls, vel meter, etc. are displayed for the ‘selected’ articulation. This is not necessarily the same as the currently playing articulation.

I wish when the played articulation changes that the selected articulation changed with it. You’d also need to be able disable this behavior for the odd occasion you want the selection & playing to be independent (although I have a hard time thinking of when, if ever, I’d want to do that).

Yes, but it is infrequent and I can’t reproduce it. No pattern to it that I can tell.

Having the same problems as gesslr…

I have MIDI input coming into Cubase from an algorithmic composition program. I have four velocity zones which do not work for the Sus. Leg. and Trem. The dynamics control is set on velocity and the velocity values are in the MIDI track but no change in articulation volume. Switching back to Modulation does not work either (I am sending a value of 90 on the mod wheel which is also recorded in the MIDI track.).

There must be some error on your side- these things are working as they should.

Note that there are three click zones for each articulation tile. Hover the mouse over them to see their tooltips, and make sure that the articulation you’re editing is actually the one you think you’re editing. :slight_smile:

Thanks steve…I’ve got to watch that little white box around the articulation editor!

I’ll see how it works. The strings cover a wide velocity range and I have had to adjust vel. zones downward in my program to more closely match the strings.
Again, thanks

Just wanted to shout out a big thanks to Raino and everyone else who responded to this thread over a year ago.

I FINALLY bought Iconica during the current Black Friday sale. (I’ve been saving my pennies…! :laughing: ) I ran into the EXACT problem I wrote about before…I was just about to post a question and thought “Wait. Let me scroll the forum first…” Good thing too, because I came across MY OWN POST from last year asking the exact question I was going to post!!

Lord have mercy. My memory is poor these days.

Anyway, much thanks and gratitude to everyone.