Ideas please - how to recover a corrupted Cubase project

Cubase Project Freezes on Loading

Any ideas please on how I can recover a project where all known copies and backups of the project fail to load.

My Cubase project has been ongoing for many months and migrated through Windows XP to Windows 10 and several versions of Cubase on two different PCs. It is now it now on a new PC with latest Cubase software where it was running fine for many weeks but now refuses to load.

All the other Cubase projects that I have been working on at the same time as my problem project still load and run without issue; it is just this one that now fails to load whether I try to open it from within Cubase or double click on the project files.

When selected the project starts to load and then, at some point during the loading of mixer input / output channels (occasionally VST channels) it stops loading and freezes. Windows Task Manager says “Application Not Responding”. This remains the case however long I leave it. I left it overnight once and it didn’t unfreeze.

This happens with every version of the project on the main drive and the backup copy and the backups of both those folders on my backup drive. Even on versions saved many months back.

The point at which the load freezes varies and it stops at different channels depending on which project version / backup version I try to load.

The project contains mainly audio files with simple MIDI drum track and some VST plugins from Steinberg, Waves and Kontakt. This is no different from any other of my projects which all still load and run without problem.

My new SCAN PC is running Windows 10 (64bit) and has an i7-6700 CPU @3.4GHz with 64Gb of RAM. I have 2 x MOTU 828 Mk3 soundcards.

I am running 64 Bit Cubase 8.5 Pro (now updated to the latest 8.5.20 build). I have also re-installed 64 Bit V7.5 Pro and I get the same problem.

Any ideas on how to recover this project would be greatly appreciated. Many thanks.

If all backups are crashing then it’s probably a plugin gone rogue!

Rename your vst2 plugin folder…does it open?

Hi there

I’m with Grim on this one, try renaming your VST folder so that no plug-ins are loaded, then try run the file. If it loads then it’s likely a VST plugin gone rogue.

Best regards

Dave

Agreed with the above suggestion. Here is the KB article on this troubleshooting method.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/troubleshooting-instructions-for-cubase-nuendo-and-sequel-on-windows#plugins

Regards. :sunglasses:

The technique I use to load a corrupted project – that’s easier than renaming folders – is to first load a known-good project or, better still, a simple template with few or no plugins. Then, load the corrupted project but do not activate it. Next, close the project/template that you first loaded. After doing this Cubase automatically activates the remaining (corrupted) project.

For some reason, this almost always works for me. If it works for you, remove anything that you think may have caused the project to become corrupted, save it with a new name, close the project, close Cubase, and then try to open the modified project. Gook luck…

Following up BaseCu’s suggestion, I wonder if it’s possible to start a fresh project, set tempo, or tempo map and then use the File> Import> Tracks from project.

Untick all but the first track and attempt import. Remember to copy media files. If you manage to get anything in, save project and then continue with each importable track until you get a failure. Once that happens, go back to latest saved version and then continue importing, but bypass any “rogue” tracks you have come across.

Sequential saves is always a good strategy for the future if you are not already doing that. Hopefully using the various methods suggested, you’ll be able to recover your work, let us know if you succeed.

After spending 11 hours on a project yesterday, it failed to load this morning. So, I tried the approach I described above and, surprisingly, it did not work. However I was successful after adding an additional step: rather than loading a blank template, I loaded one with the plugin that I thought might be causing the problem. If you’re not sure which one is the culprit, try loading several instead of just one.

For me the “problem” was Omnisphere 2 (it has caused problems in the past). So what I did (to save time in the future) was to create a template named “Omnisphere Crash Recovery Template” that contains the basic template from which I start most projects and one instance of Omnsiphere. Now, whenever I need to load a problematic project (that contains one or more instances of Omnisphere), I’ll just load the crash recovery template first, then the project (without activating it), and then I’ll close the template.

This is not an elegant solution, but it does work. :slight_smile:

Thanks for the heads-up anyway.
I’ve had many issues & problems using Omni2 where as O1 worked fine.

Thanks guys. I have been offline and away from my music PC since the original post but will follow your suggestions as soon as I get back to it. I’ll let you know what happens.

Hi Grim.

SUCCESS!! Many Thanks for this.

I renamed my VST plugin folders and the project did indeed open. Groove Agent 3 appeared to have gone rogue (I probably haven’t reloaded it since upgrading to V4 and migrating to a new PC). All the input and output channels were also “missing”.

I removed Groove Agent from the rack (I had used it for a now-redundant click track before adding live drums), then removed every inserted plug-in that I could find and re-assigned the inputs / outputs then saved the project. I returned the VST folders to the original names and the project now launches and plays fine.

Thanks Again.

Paul

All good solutions which I’ve used in the past. Particularly the one of opening another project first - I have one project which demands that and has since I moved up to Cb7. One day I’ll finish the song and be rid of it :wink:

May I suggest adding ‘SOLVED’ so that future searchers might find a working solution easily?

Mike.

Many thanks for posting this–it helped to restore my sanity.

I’ve had an issue, already reported to tech support, where having Tone2 Icarus and certain Komplete 11 plugins (Kontakt 5, Kontrol, Reaktor 6) active in the same project causes conflicts in Cubase 8.5 Pro. Cubase throws up a “serious error” message unless I load the Komplete plugins in Cubase before any Icarus tracks. Additionally, Windows 7 wouldn’t allow me to reopen a saved project that included instances of both Icarus and Reaktor 6. Following a few minutes of freaking out, as I worried that I had completely lost several hours of inspiration, I discovered this thread.

I followed the above-outlined process of opening a blank project, inserting a track with Reaktor 6, opening but not activating the “corrupted” project, and then closing the initial project. It is important to determine the correct plugin–inserting Icarus into the initially blank project didn’t do the trick.

It is annoying having to do this whenever I want to open a project that uses both Tone2 Icarus and any of these Komplete 11 plugins in Cubase 8.5 Pro. But I love all three products and it’s good to know there’s at least a workaround until one of the companies (hopefully) comes up with a solution. And most importantly, I was able to get several hours of work back. In the future, I’m saving new versions more frequently when using the conflicting plugins in the same project, even though I’m trying not to do that too much for the time being. Many thanks!