If C-8 works with Nuage we are all screwed

If C8 works with Nuage we are all screwed that use any other Controller Board…

Sounds overly-apocalyptic.

Aloha m,

Please tell us, why do you believe that?

Using two Steinberg/Yamaha n12’s here.

TIA (thanks in advance)
{’-’}

mixingmusic is just upset that he can’t use his controller with C8Pro ATM. It appears to be tearing him apart as most of his posts concern rants about this. It would seem he is now developing into something of an alarmist.
Steinberg has officially given this issue an ID and last heard should hopefully be remedied in 8.0.10. So just chill out.

Hello,

just to chime in, Cubase Pro 8 works perfectly with the Yamaha Nuage. You can even see it in the Promo-Video :slight_smile:

All the best

That’s exactly the point. We’re all thinking that was the only control surface used during 8.0 beta testing…Looking forward to the fix in 8.0.10

Generic remote is still untouched by updates. Why aren’t new functions like channel strip available in Generic Remote? At least lowpass and hipass filters could be included, as part of eq.

That’s why I started this thread…Nuage works perfect for Stienberg… :blush:

That’s why I started this thread…Nuage works perfect for Steinberg… > :blush:

Got it!

But as I posted … my Steiny/Yamy n12’s also work fine with C8P.
{’-’}

I Bet They Don’t Change a Thing… :confused: …We are Screwed :open_mouth:

got my issues sorted with my control surfaces Tascam FW-1884 + FE-8(1) + FE-8(2)
i initially had problems getting them to work properly in Cub8 Pro, they worked fine in 7.5 right out of the box so to speak.
With the new mixer in Cub8 Pro i had to remove the inputs visibility first to get the faders(24) to be assigned correctly to my default track setup (16-audio / 16-midi) all surface functions work perfectly using Mackie Control template provided in Cubase. Obviously Nuage uses a custom or derivative of a midi control protocol like Mackie so im sure Steinberg wont be dropping support for other surfaces anytime soon. Loving new C8P.

Cheers

Hey! BriHar! You forgot me!

I’m pissed off too and I don’t believe I’m going to take it anymore.

Actually - concerning Nuage - I may be wrong but I think it’s possible that those of us using MC Protocol devices may actually OWE some of the amazing functionality we have in 7.5 - and will, VERY SOON, have in C8.x :unamused: - to the development of Nuage.

. . .and I wrote all about it here: http://www.steinberg.net/forums/viewtopic.php?f=198&t=74457#p428353

Just sayin’.

Hugh

To clarify, to remove this inputs from appearing on your controller, did you just hide the visibility or actually remove the inputs from the VST Connections menu?

just removed from visibility in mixer that appeared to have fixed the issue. prior to that when i added the 3 mackie control devices for my 3 surfaces the faders were assigned it audio “INS” not “OUTS”. after removal of the “INS” from visibility (only) in the mixer i reloaded the 3 mackie control devices and voila! all was working as should. now if they would just put a classic display option in so i could remote into daw from another room on a different floor again…well i guess its good excersize lol

cheers

So watcha gonna do? Kick the cat? Go out and knock over some garbage cans? :laughing:
They fixed it in 7 and they’ll fix it in 8 - just dumb that the issue repeated itself, but hopefully, twice bitten, they’ll ensure it doesn’t happen again in future releases.
I’m dealing with the same issue, and not only with the Mackie controller but Steinberg’s own CMC FDs. You learn to deal with these things and not go on and on about them, especially when you’ve been assured a fix is in the works.

Can you show us the link where Steinberg says there is a fix in the works for our specific problem… BriHar ?

Here: http://www.steinberg.net/forums/viewtopic.php?f=231&t=69759&start=50#p422461

And Here: http://www.steinberg.net/forums/viewtopic.php?f=231&t=69759&start=50#p422461

And Here: http://www.steinberg.net/forums/viewtopic.php?f=231&t=69931&start=25#p425008