If you don't use the CR, how do you..?

…listen to your song as it is being mixed?

I don’t use the CR feature. What I want to do is listen to the Mixdown as it commited to HD. I see the ‘Volume’ bar greyed out with no slider control, but is this the way it is? Is there some way - without using the CR - to set this up?

I have asked this before and I think the answer is ‘no’ but maybe something has changed. I have lived with it but it bugs me everytime. Am I the only one here not using the CR?

If you use realtime export you can hear the result live, or is that not what you mean?

But not without Control Room enabled. (Or workarounds)

Ah, there’s a word I like, ‘workarounds’. Really, is there a way to setup a preset thing - or is it all VST Connections window? It would be sweet, obviously to hear the project.

So thinkingcap, do you have a suggestion? Clearly Steinberg has created something that offers the CR as the ONLY WAY, and to me, it’s more bells and whistles than production.

It would be great to go to my VST connections, and, just like I can add the ‘click’ to my stereo outputs, see a switch for the mixdown as well. And really, if they can add the click they can just as easily add the mixdown. :slight_smile:

Well, do you have a workaround for my problem? Thanks.

Instead of routing all channels to master output bus, route them to a group (which now becomes your new master out). Post fader send from the group to the (former actual) master out. Insert an external FX into the master out. The send of the external FX goes to a channel of your soundcard that can be routed (internally or via cable depends on interface) to you speaker outs. Mixdown the Master-Group you can monitor the (realtime-)mixdown via the external FX send. You can also mixdwon. you can also midown the real master out, but then all your mixdown audio goes through the external FX signal path before mixdown.

Far simpler just switching Control Room on !!!

Hm. That is a good idea, but mostly in the way that it will do the deed. Your solution is fairly brilliant actually, so not to dis your brain power, however it is perhaps as complex (or more) as firing up the CR for the mixdown task. Wouldn’t you agree?

And as I think about this, is it to simple to think that the problem is that only the Stereo Out is routed to the CR? And that other outputs will bypass this snafu? I take your word for it but, wow, this seems really obstinate on the part of Steinberg. :smiling_imp:

Well, damn those Steiny engineers. I just wish they would give the CR a rest sometimes. There are enough things going on in a session to be mindful of without having to deal with the CR routing. Ha! I guess I should thank them for allowing the click to be routed to the Stereo Out at this point!!

Well, I guesss my plan is to figure a scenario where I turn the CR on for mixdown. Damn. Thank you for explaining a different path - and yes - I will try it in the days ahead if for no other reason than to see if it actually works!! LOL! Take care, thinkingcap.

Whats the problem with the Control Room?

Once it’s setup you can forget it’s there if you wish, everything will function like normal!

Of course it´s complex - It´s a workaround. If you want it simple use the control room - that and many other things is what it´s here for. One of the best featuref for a long time in Cubase.
Seems to be a Cubase user thing, that people complain about things being too complicated or non existent, when they simply refuse to use the great tools they have. For whatever reason.

Exactly,what’s so hard about using the control room? If you don’t need all the studio sends etc then just don’t activate them,just have one set of monitor outs and it’ll be the same as you already have.


Only better :sunglasses:

Hm, OK, I am game. When I enable the CR and use it for just the very simple feature of hearing the mixdown it works fine and I have the audio I was looking for. Easy enough at first glance. And I have the Mono/Stereo option which is a great thing. …And I can turn it off and go back to my other thing.

However, Split and Bredo, when you say I will have everything I had, explain to me where my click is now? It looks like I will have to set up the whole monitor thing in the CR to hear it. No? What’s the path then to get the click to my stereo outs, just as I had it before? Or is this a case where “…And I can turn it off and go back to my other thing” is truly my best option?

Also, I have to mention that at one point, in C5 maybe or was it SX3?, it seemed like the CR was a bit more unpredictable in that I was able to ‘double’ my outputs, causing distortion if I didn’t turn one output off. This really turned me off to the CR feature. Well, that and the rat maze of getting the click to my stereo outs. But maybe I am being totally stupid here?

Well, never mind on that click. I am not sure why that was fighting me but it now works in the CR and goes to my stereo outs. Wow, happy day! Maybe the CR thing is not my enemy afterall. :laughing: Thanks to all of you who encouraged me here with this. Baby steps but maybe I will get more into it now.

Oh, I see the madness here now. With the CR on, you have to engage the click on the CR mixer and then the click can be turned off/on from the transport. Or, you can just leave the click engaged on the transport and use the CR mixer to turn it on/off to the mains.

OK, I can deal with this.

Yes - I really like the Control Room. People have the misconception that it is difficult when it really isn’t. There is also the misconception that it is used for pro-studio setups, when it’s very useful for a simple home setup.

BUT it can do much more when you really get into it. The listen bus is a really nice feature of the control room. And I have a secondary set of monitors that I like to check my mixes on. CR makes this really easy. Even assigned it to a button on my MCU so I can switch between monitors with a button press.


One last question? Where did Nate go? OK, that’s another subject but I do want to know if anyone knows?

So seriously, one last question about the CR? What are you guys doing to recall it with a keyboard command? It seems that if you are going to use it, and Steinberg obviously wants you to, there must be a keyboard shortcut. Definitely not the ‘F’ keys which seems a likely. :confused:

There is not a key command assigned to open the mixer, but you can assign one. Bring up the key Commands dialog and search for “Control Room Mixer”


Ron, thanks for that. Funny, too, when you start trying keys there are a lot of factory assigned keys. Oh well, found one.