Illogical auto blacklisting


I just bought a new computer and now it’s quite a headache of reinstalling ALL the plugins I’ve bought, But it has to be done.

But there’s a weird issue: Almost every vst/i plugin I install (using it’s installer and license key, obviously) goes directly to the blacklist, even though it worked perfectly well on the old computer.
Hybrid 3, for example, after installation, I fired up Cubase and right after selecting an Empty project, I get a window that says it was moved to blacklist! So I Reactivated it in Plug-in Manager and It works! But in the Manager it’s in Red.

The issue occur with multiple plugins by multiple manufacturers, so it’s not specific to one kind of plugin or a company.

Everything is set ok:
License dongle is in,
eLicenser and iLoc are installed and configured,
All plugins are 64bit only.

Any ideas why this is happening ?

Thanks in advance.


I cannot tell anything to your specific issue, but maybe some background could help to understand it.

When Cubase detects a new plug-in for the very first time, it triggers a bigger plug-in test. If the plug-in doesn’t pass the test, the plug-in is blacklisted. Later you can remove the plug-in from the blacklist manually, on your own risk. During all following starts the plug-in is not tested by this big test and only a small test is triggered. Therefore the plug-in shouldn’t be blacklisted anymore (it is blacklisted again only if there is really a critical error in the plug-in).

If the plug-in pass the big test for the first time, next time only the small test is triggered again.

This big test has been introduced with the new Plug-in Manager (Cubase 9 or Cubase 9.5, I don’t remember exactly). If you had some previous Cubase version, Cubase 9/9.5 overtook the previous Cubase preferences. Therefore no plug-in was really new for Cubase and no plug-in was tested by the big test on your machine. Until now with the new machine. Now it seems the plug-ins you are using have some problems in the code and using them could lead to a crash. Therefore their are blacklisted in Cubase by the big test.

I hope I bring some light on this.

Nothing was transferred from the old computer, all fresh install and new configuration.
And I forgot to mention, Right on First Run of cubase, PadShop and HALion was blacklisted!
I had to reactivate them too!

What is going on here?


Exactly and this is the point. Nothing was transferred so it was for the first time, when the big test was triggering.

The Padshop and HALion is an known think. VST2 version of them are blacklisted. VST3 version should remain in.

There’s no VST3 version of HALion & Padshop in the Cubase 9.5 installer (downloaded 3 days ago) just VST3.
And why almost every VST I install get blacklisted?
These same VSTs worked on my old PC that had the same cubase version !

Only difference is that in my old PC the 64bit VSTs were installed on E: drive in a folder that was a subfolder of my 32bit VSTs… which was a mess.
So in the new PC, VSTs are installed on I: drive and 32/64bit versions have separated folders.
All internal drives, obviously.


As I said, most probably you never run the big test on your old machine. Therefor the plug-ins were not blacklisted there.

Ok, I don’t understand, please explain.
I’ve installed the same VSTs in the same way at both PCs.
Why the big test did or didn’t run the same way at each?

And thank you :blush:

Might be, that I don’t understand you and the history. When did you install the same plug-ins to the old machine?

My expectation:

  • You bought a Cubase (for example 7) in the past.
  • Then you bought some plug-ins and installed then to your old machine.
  • On your old machine you upgraded your Cubase until Cubase 9.5.
  • Thanks to the inheritance of preferences from Cubase version to newer Cubase version, Cubase didn’t detect your plug-in as new since Cubase 9 (where was the new Plug-in Manager with the “big test” introduced). In your Cubase 8.5 preferences the plug-in was already stored. So it wasn’t a new plug-in for Cubase 9.
    -> Therefore the big test was never triggered on your old computer.

But the reality might be totally different on your side. :slight_smile:

Ok, you almost got it right :slight_smile:

I bought Cubase 8 Pro on 2015, upgraded all the way to 9.5.40 in 2018.
Over the period of that 3 years, I bought about 30-40 plug-ins from various companies (Air, Waves, Izotop, etc) and installed all without any problems (last bunch installed about a month ago), all worked & licensed. I kept the installers and license keys.

Last week I got my new computer !
So, I downloaded Cubase 9.5 (using that Steinberg downloading tool), connected the dongle, install + upgrade. No errors.
Fired up Cubase, Bang! PadShop & HELion blacklisted.
Ok, reactivated those.
Exited Cubase, Installed 5-6 of the plug-ins I kept.
Fired up cubase again, All new plug-ins blacklisted.
Reactivated, they work!
Exited cubase, installed more plug-ins.
Back to cubase, new plug-ins blacklisted…
Anyway, I reactivated the plug-ins but almost all are marked red in the Manager.

Ok, as you say, no big test performed.
But doesn’t it test every new plug-in individually when first found ?
If so, why plug-ins that were installed, tested and passed a month ago on the old PC, fail now after installation and test on the new PC?