Ilok licensed plugins only working in admin mode

Hi all,

Really desperate on this one, since the developers of the plugins i use already took a look and came up with nothing.
If i run Cubase in admin mode, the plugins that are Ilok licensed run perfectly (Oeksound Soothe2 and Relab Sonsig Rev A).

But, i do not want to use Cubase in admin mode, because then drag and drop is disabled. But when i start Cubase w/o Adminm, it will simply crash on loading vst2 instruments (loading screen). Removing the vst’s will resolve the issue, and also loading with admin rights resolves the issue, but both fixes are of course no fix at all. I just need iLok and Cubase to speak nicely to each other so i actually get my drag and drop workflow back (this used to work before starting to work with iLok!)

Any suggestions?


I would try to uninstall iLok/Pace software/driver and Cubase and install them again, as admin. To me it sounds like permission issue.

Could you share the crash you get while loading VST2 instruments (loading screen), please?

Thanks for your response.

I’d like to share a crashdump or screenshot, but the loading screen just dissapears on me and Cubase quits. That’s what happens. No crashdump either. Nothing.

Already tried to reinstall. Even started with a fresh copy of Cubase 11 this time.


Are yo uno Mac or Windows, please? Check the crash/dmp folder, please.

Mac: macOS Console utility > User Reports folder or Crash Reports in macOS 10.15 (or ~user/Library/Logs/Diagnostic Reports).
Win: Documents/Steinberg/Crash Dumps

Im running on Windows and have a number of plugins licensed using iLok and not run into any issues

I am on Windows. There are no crashdumps related to this issue (when it happens, it does not create a crashdump file).

And @deetee: i only encounter issues when running Cubase W/O administrator rights. If i run WITH admin rights, it works fine.


I tried completely uninstalling and reinstalling the Pace iLok software today, and this time it worked. I can now run Cubase without admin rights and it will load the plugins that i licensed through iLok. However, it only loads the vst2, not the vst3. It is blacklisted. Will try to re-activate.

Thanks for your help thus far.


I’m glad it works for you, know.

If you have VST2 and VST3 version of the same plug-in, the VST2 version is blocklisted automatically.