I'm an idiot. Can you help me sort out the routing on MR816?

Hey everybody, I just recently picked up a few Steinberg MR816X’s, and I’m having some trouble getting everything set up the way I’d like.

I’m running Cubase 5 64 bit on Win7 64.

Basically, what I’m trying to do, is to run all of my sound sources in to the interface, to be recorded by the computer; I want to have those same signals routed directly through the line outputs on the back, and into the board (and therefore the PA).

I have tried creating sends, and sending each channel to it’s corresponding output, but no luck.

I have tried it with “direct monitoring” checked and unchecked, as well as with each little “monitor” button pressed.

Using MR Editor, I can get this set up EXACTLY like I want/need it to be… and then, as soon as I start Cubase, all of my routing goes away!

Is there anyway that I can force Cubase to use the routing set in the MR Editor?

With my old interface, I used the “half insert” trick, and used the preamps in my mixer. These MR816X’s have way nicer pres, so I’d really like to use them for recording, and use the board just for live sound.

Can anybody help me get this sorted out???
I’ve been screwing with this for like a week, and I’m about ready to give up on Cubase and go to Reaper (so I can use MR Editor to set the routing)!

Thanks in advance!

Not sure I understand why you’re having a problem, mate. You should be able to make all your assignments in VST connections, then save either a preset or a template (or both) and be more or less set.

You’re not the only one frustrated by the MR driver’s primitive degree of control available inside Cubase, either.

I’m not sure why I’m having a problem either; I just CAN’T make it work! I downloaded the trial of Reaper last night, and had everything sorted within a matter of seconds!

The MR Editor is super easy to use; why can’t they allow Cubase to follow those routing options?

Essentially, what I’m finding, is that the “Direct Monitoring” checkbox in Cubase does nothing for me!

If you can, try to explain like you would to a child, how I go about making direct monitoring work…
All of the inputs and outputs are showing as “active” in the VST connections.
I want no monitoring of inputs 1 and 2 (those outs are for the DAW); I want input 3 monitored through output 3, input 4 through output 4, etc.

Any help would be tremendously appreciated!