I'm confused - is Wavelab always "mixing" during record?

I see the “Mix with playback” box in the Recording Dialog window is checked in my setup (Wavelab 8.0.1) and it is greyed out so I cannot uncheck it. According to Wavelab help, it says the monitoring and playback are mixed unless unchecked.

I’m confused about how this works. All I want to do is “record”. I don’t want to “mix” anything. I don’t want to record a “mixed” version. I have tried unassigning all inputs & outputs in the connections window, and this box in the Recording Dialog window is still greyed out and permanently checked no matter what I do. Why?


This only concerns monitoring.
Under Windows, this box is disabled if you use the MME driver.

I’m using ASIO though… not MME. My driver is ASIO Hammerfall DSP. It seems that the box is permanently disabled no matter what I do.

Have you defined correctly your Monitoring ports in the VST Audio Connection dialog?

I think so… in the playback window I have the SPDIF ports active on outputs 1 & 2. In the record window, I have SPDIF ports active on 1 & 2 for both record and monitor.

I have also tried unassigning all ports, but it makes no difference. The checkbox is always greyed out no matter what I do. I tried changing to the MME driver. That didn’t change anything either. I have since switched back to the ASIO Hammerfall DSP driver.

To possible get a cue, please upload a screenshot of the first 2 tabs of the VST Audio Connection dialog, and of the Record dialog itself…

Thanks PG - see below for a link to a video file. Anyway - in the video I have no inputs or outputs assigned. I have tried it with some assigned though also, and the checkbox is always greyed out and checked no matter what is a assigned. I tried only assigning playback channels also… no difference.


Your video shows there is no audio port assigned anywhere: playback or record can’t work!

Like I mentioned earlier - it still does it even with ports assigned. I will make another video and post it shortly…

Here is another video:


To be able to have the option enabled, you must have a configuration similar to this:
That is, you must have the same output ports for playback and record monitoring, else there is “nothing mixable”.

I tried setting it up that way also (same outputs assigned for both playback and monitor record), but it is always checked, and always grey. I have tried every configuration I could think of.

It is not a critical problem for me, but I just wanted to let you know that it does seem to always be checked, and grey.