I'm having trouble recording, can't make it work

I’ve got the Tascam US-122mkII and Cubase LE 5. I’ve followed the set-up, but I can’t get any sound into the computer. I have a mic going into the right input, then the USB connected to my macbook pro, and headphones connected to the US-122. I can hear the mic through the headphones, but I don’t get any signal in Cubase. When I record, it creates the track and there is no audio on it, and when I hit stop the track disappears. I also can’t hear the Click track.

About a month ago I had it working in Garageband, but now it is doing the same thing there too.

I don’t know what I’m doing wrong.

So which are the steps exactly you have taken…?

I followed the recording quick start guide that came with the Tascam. It goes as follows

  1. Select Device Setup from Devices menu
  2. Click VST Audio System, set ASIO Driver to US-122mkII
  3. Click Switch when asked
  4. Click US-122mkII on the left side of the Device Setup window and confirm that both In and Out ports are set to the US-122mkII
  5. Select VST Connections from DEvices menu and confirm that Device Port is set to US-122mkII on both in/out.

The next steps are how to set up your project and record. I have the monitor button enabled.

Sorry for the maybe dumb question, but disappearing parts usually only happens with MIDI tracks that don´t record. Audio tracks keep their parts even if only silence is recorded. So you are sure you´ßre recordin onto an audio track?

Your speakers are connected to the US 122, not to the computer soundcard ? You know about the “Mon Mix” knob on the US 122 (though that doesn´t seem to be the problem…

In that nexte step is explained how to set the correct input bus (The one you configured in the VST connetctions) to your audio track´s input - you have done that also…?

Looking forward to the fix for this—I’m having the same problem. Tried what seems like everything :[

Joephes: Check this Tascam video out http://www.youtube.com/watch?v=7SW56aCKaqw

It helped me out with my Tascam 144 and Cubase Le4 a few years back. :wink:

Jack :smiley: :smiley: :smiley:

If you don’t get things working, try downloading ASIO4all. It fixed alot of problems for me (I have an M-Audio FT mk2) with audio not appearing and such!

I followed the youtube video and I’m still getting the same thing. I have the buses set up correctly according to the manual and the youtube video as well.

Joephes: Are you trying to record “MIDI” tracks :question:
Thinkingcap hinted at this.

Jack :slight_smile: :slight_smile: :slight_smile:

Nope, trying to do simple audio tracks.

Joephes: Have you tried the Left mic input :question:

Have you’ve done everything that “Thinkingcap” suggested (The Monitor Knob) :question:

Do you have the latest Tascam MAC driver (not the PC driver) and MAC firmware for the 122MK11 :question:
http://tascam.com/product/us-122mkii/downloads/

Jack :slight_smile: :slight_smile: :slight_smile:

Answer!

Sorry, I know this is an old post, but I believe many people still come through here looking for an answer. So I’ll post.

Problem:
The problem is that there is a mismatch in the sample rate of the Interface and the Cubase project. Eg. The interface might be clocked at 48kHz while the project is set to 44.1 or vice versa. That will cause an audio track to record but show now signal present in the wave and when you stop recording, it disappeares. (it’ll still show up in the audio pool, but the track lenght will be 0.00s)
How do you confirm this is the problem? Change the audio driver in (Device setup) to say, ASIO FULL DUPLEX and record something of that… It should now record as usual, but not when your interface is selected. If that happens, its sample rate mismatch.

Fix:
You’ll have to match the sample rates then save the project and close. Then restart cubase or maybe even the entire computer. To match, open project settings, where it says 44.1 or 48K, match that to what your interface is at. (it might be orange in color) indicating there is a mismatch. I’ve had that even when the samples rates are the same. Cubase is just not seeig the sample rate of the interface yet and therefore “thinks” they are mismatched making them orange. When you’ve set them te same, save the project and close Cubase. Restart te computer and re open the project (just restarting cubase might nog work). It “should” now open in the new sample rate looking for the interface and connecting properly, fixing the issue and detecting inputs.

Hope it helps.