I'm TRYING to use Cubase 10 Pro......

I get I have to learn the shortcuts keys etc…but:

  1. I insert a plugin on the Track Inspector… how do I delete it there???
  2. I purchased Izotope RX7 and all the plug ins are blacklisted…my RX6 plugs show up fine. RX7 shows up in Reaper, Studio one etc.
  3. The manual says “to open the VST 2 Plug-in Path Settings, select Studio > VST Plug-in Manager, and click VST 2 Plug-in Path Settings.” Actually you have to click on the Setting icon for this to come up. Really…if you have a Menu button with ONE entry, you don’t need a menu button. Include it on the screen. Still trying to figure that out.
  4. If I cut a track using the scissors tool there is no visual clue(change color of the parts?) so how do I know if it worked?
  5. When I put in a send i couldn’t figure out why it wasn’t sending. Turns out you have to “turn on” the sends. This should happen by default. Why else would I put a Send in. I get why you might want to turn it off…
  6. I tried to preview some loops …no sound. Turns out you have to route that to your main outs. That should be done automatically. I get why you might want to change it but “no sound” as the default option?
  7. Oh yeah, ARA2 and tempo maps is apparently a no go. Weird!
    Anyway, this stuff just keeps happening. I get why Studio One is doing well.
    I’ll keep trying but every actions seems like I have to go to the manual and even then it is a chore. I like a lot about Cubase 10 Pro, but I need to get some stuff done!
  1. juste chose No Effect

  2. need install your plugin x64 version or reactivate it anyway in plugin manager

3.As you may have noticed, in this menu you are talking about there are 2 different things 1. information plugin and 2. the path of the plugin so I find it relevant that there is a button “i” and a button with the "pinion "as access to configuration

  1. for coloring separate sections of the same track just chose color palette from top menu

  2. it’s not wrong, but you can correct that edit->preferences->vst

  3. I do not understand why this occurs, in my cubase 10.5 pro it works fine by default and I do not need to make any changes in the routing. Maybe it depends on your asio driver or your interface?

    Maybe my answers are not quite right but I hope to have helped you in your search for answers, I am just a new one in cubase and I do not know much but I try to do the best with what I have and it is very good the cubase and like tou and everyone . .

. . nobody is perfect, we forgive you :-p

Thanks for the response. I appreciate it.
1.i didn’t see that as an option. I expect to right click on the effect and see “Remove Effect” or something. I did notice that if you click on the plugin and just kind of “throw” it, it disappears. I suspect there is a yard at Steinberg that I am littering though :smiley:
2. After uninstalling/reinstalling both Izotope RX and Cubase it scanned the RX plug ins and didn’t blacklist them! When I went to pick a plug in it was not in the “All Plug ins” list. However, changing to the “Default” option revealed the plug ins. So very strange!
3. I still think that Steinberg could have just put the VST paths with editor right on the VST Manager page. Another, “ oh, now I know where it is” moment.
4.i should be clearer. I want to have some indication that I split the item. Right now, I perform a cut and there is no indication that it worked. Maybe I am missing something but it seems a action that really needs immediate feedback that you have done a cut and have done it properly.
5. Yep, not wrong per say, just another unnecessary trip up for a new user.
6.I think it has something to do with the Control Room. I deactivated it but it seems there is done residue left.
Another one: the track has a pane with mute, solo etc. there is so much empty space! Why not put a phase switch, a slider for the output, an input gain it or an FX button. Maybe I don’t want the Inspector open all the time.
Enough ranting! I am putting in the time because I like the content of Cubase. It seems very powerful and I hope to be able to harness it.
Again, thanks for the comments.

You should see the edges of the 2 parts and each one should show text for the name on both parts post cut.

cut parts.jpg