"Image under construction" Audio file/track


Suddenly now when I drag and audio file into an audio track the audio does not play back and when I look at the file in the editor there is a error message that says “Image under construction” and when I try to preview it in the pool it just make a loud noise.

I had previous had dragged the same audio into my project and it was working file, but as I was editing some other things I noticed that track had been converted to a MIDI channel and now whenever I drag it back to a audio track I have this issue.


This file comes from the Sampler Track, as we can see in the Pool window. What is the history of this project and this file, please?

humm, it was a sample that was dragged into project window to an audio track, I had time stretched and it was playing correctly with the project. As I continued working I noticed that it had been converted to what I though was a midi track, but now that you say that, maybe it was a sampler track. I have now deleted the track from the project…

Is there a way I could have accidentally converted the track type?


Once the Audio Event is selected, choose the Find Selection in Pool option from the Audio menu, please. Where does it point to? Can you see the file in the Pool?

created new audio track and dragged the same sample to project window. Same result. Please see image of pool


As far as I can see, these 2 files are stored in other location than the other files. Do you have write permissions in this folder?

its under music/cubase/projects correct? Im the admin and only user on the machine so I can imagine I wouldnt have write permission. do noy know how I could check on OSX?

also, the first time I dragged and dropped the same file in the same way it worked just fine, but since I noticed the track type had changed now it wont allow me to add the file to the project window.


Right-click to the folder and choose Get Info. In the window, double-check the Sharing & Permission. Make sure, your user has the Read & Write Privilege, please.

look correct?


Just to be 100% sure, I would change the Privilege to Read & Write to all user types there.