import audio automatically adds a 1 frame fade

Recently I noticed a strange behavior in Nu 5.5.1:
When importing an audio file using the import audio dialog Nu 5.5.1 automatically adds a 1 frame fade to the clip, which I have to remove manually.
Is this a new feature or did I miss a setting option.
I desperately want this “feature” removed.

Is it maybe a setting in autofade?
Why is a1 frame fade bothering you…
I only ask because it might be bothering me too and I don’t know it , yet…
Big K

As BogK says, this has got to be a setting/preference.
I regularly import all manner of things and I would certainly have noticed a 1-frame fade.
To be absolutely certain, I just checked several files and definitely no fade is being applied.
There are, again as BigK points out the AutoFades settings (Project/auto fades settings) which might have been set to a 1-frame default somehow -are you using a timecode default?