Import Audio Drag N Drop bug?

Using the import audio file function in C13.030 I can no longer drag n drop audio files into the project the way I can in C12.
I get a circle with a line through it when trying.

I can still select them and click open and this will place them where the cursor is. In C12 I could drag n drop anywhere on the timeline and into any position on the track listing column.

I also tried this with preferences disabled.

Is there a new setting I’m missing or could this be a bug?

Hi,

From where do you drag the audio files? From MediaBay or from the File Explorer? Where do you try to drop the Audio file, please?

Maybe a short video screen recording would help here.

Thanks for the help Martin. Here are the steps from the project window.

  1. File drop down menu
  2. Choose Import drop down menu
  3. Choose Audio file
  4. Then an import audio explorer window opens up where you can navigate to and audition files.
  5. Try to drag n drop audio .wav file from this window into the project. For me this doesn’t work anymore in C13.03. It works in C12.

Hi,

I will try this. But you can just select the file and click Open to import it, can’t you?

Yes, but then you lose the quick and precise workflow of being able to just drag n drop it to any position on the project window track list and timeline.

What if, instead of going through the Cubase Import Audio, simply open a Windows File Explorer and drag-and-drop from there?
(I suppose you loose the ability to conveniently audition the file first.)

Assuming you’re using Windows, the circle with red line sounds almost certainly a permissions problem in Windows. First check I would make is controlled folder access / block history, an absolute PITA and the cause of most of these kinds of problems.

Yes, you lose the audition function and also I have a key command for the Import Audio window that is muscle memory at this point. I think drag n drop for import audio window has worked since the SX days.

1 Like

Hmm, it’s actually a black circle with a white outline., no red line. It works in C12 and C11 on the same computer.
I can also still drag n drop from a file explorer window.

Hi,

Could you please attach a screenshot?

Does it work on your end?

I can confirm that this operation works just fine in Cubase 12.
The “Do not” mouse pointer shown in the screenshot above is the exact same you get if you’re trying to drop an audio file on a MIDI Track.

Hi,

This never worked on Mac. I don’t know this feature, sorry.

I’m just wondering, if this might really be some permision issue.

I very much doubt it. Windows typically does not have the same permission issues as you do on Mac. Also, copying (or referencing my drag-and-drop) from somewhere wouldn’t prompt such an issue. Only when adding or altering files in a system folder or otherwise protected folder.
Also, the fact that OP can perform this operation on the same computer using Cubase 12, also negates this as the cause.

1 Like

Every time I’ve had similar problems it has always been related to Windows permissions. Problem is, as with everything Microsoft, it can be a nightmare trying to figure out. That’s why I always start with controlled folder access, most of the time that’s the cause.

I’m not trying to disprove what you are saying, just that I haven’t had that experience myself. Also, isn’t Controlled Folder Access turned off by default? I checked on one of my Windows computers and it was off. I have no memory of turning it off myself. But I’m old and my memory isn’t what it used to be. :wink:

Under Windows 10/11 (since version 22H2 ?) Drag N Drop does not work if you run Cubase in Administrator mode.
Microsoft prohibits certain operations (in Administrator mode) to strengthen Windows security.

Same here, just my own experience tells me to always look at permission problems first. Not sure about the controlled thing but I think it’s on by default.

In my case I’m not running C13 in administrator mode. The import audio window also works fine in C11 and 12 on the same computer.
I can also drag n drop fine from explorer window but then I can’t audition audio and use my key-command like when I use cubase’s Import Audio window as explained above.