Import audio file issue

Hi folks,

When I import audio files into Cubase Pro 9.5, the waveform in the track is massive - so large, it looks as though the audio is totally clipping pretty much all the way from start to finish. The audio actually sounds fine, but I have drag the volume down in the track to almost nothing before the waveform is narrow enough to fit inside the track window. Is there some setting that needs to be adjusted for importing audio or rendering waveforms in the tracks?


UPDATE: Never mind, I found the zoom slider for the waveform. That was very tricky to find. Even when I knew it was there somewhere, it took me a couple mins to find. All is fine now.