import audio goes to pool but not arrange window?

Hi,

I dunno…maybe it’s just that I’m getting old and confused… :confused: …but in Cubase 5.5.2, I keep stumbling upon things of which I was sure they used to be or work different.
When I import audio, it usually went straight to the arrange window, on to the chosen active track at the cursor or locator position. Now I have to open the pool and import it to the main window from there…? Or is there some preference I’m missing to make it work that way?
Thanks!

You can simply drag an audio file right from the finder to anywhere in your arrange window. The standard import options dialogue will open automatically

You can also drag it directly from the list in the import pane rather than clicking the “open” button.
With either method if you drag the file to an empty part of the arrange it will create a new track for you.

But I think you might be referring to the actual File Menu:
File - Import - Audio file

That method will put the file on the highlighted track at the curser location.
If you have a non-audio track highlighted - like the Marker track, it will create a new track for you.

hope that helps

Thanks for your answer stevont!
Unfortunately , it does not work here ( PC win7x64). I understand you’re on a mac?
When I do import–> audio file, things go straight to the pool and I cannot drag them to the arrange window from the explore window.
I’m 100% positive that it used to work that way, namely as you say. it would put the audio where the cursor is on a given track.
Why do such things keep being changed around by steinberg and for what reason?

I’m afraid I can merely confirm what Stevont says, here on Mac too.
I am unaware of any Preference setting to have it behave differently.

Hmmm… try trashing your preferences?

Thanks Vic and stevont. This might be a PC specific problem though. I doubt that the trashing preferences thing has the same impact/function on a PC . Can anyone on PC confirm this behaviour? :question:

Pc/X64 here with no problems so doesn’t appear PC specific.

thanks matjones.
But how is that possible? How can Cubase behave differently here than on anyone else´s PC?
I checked again - i go import–>audio and the pool window opens up straight away…everything I then open goes into the pool and I have to rechoose it from there to go to the main window… :astonished:

I just double checked this to be sure and yeah it’s all fine here, i had a look through all the options too and can’t really find anything in there which might cause it either… have you raised a support ticket yet?

What are your preferences for Editing->Audio->“On Import Audio Files” ?

I remember a thread in the old fourum about people not being able to drag and drop from the explorer window. Do a search in the old forum for “drag and drop” and this may help you. There were some permission settings or something in windows that prevented the proper import behaviour.

I am also on windows here it works with no problems.

Found it for you:
http://forum.cubase.net/phpbb2/viewtopic.php?t=136600
good luck

Thanks a lot johngar for your trouble and everyone for chiming in.
well part of it is solved…I’m embarrassed to say that i had simply loaded the wrong set of key commands. :blush:
My personal KC for import audio is “A”, but default KC(which was active) with “A” is “import medium”…damn, I was just using the KC all the time…
sorry for taking your time guys!

Nevertheless, I’ll look at the windows thing straight away, coz I still cannot drag and drop.