Import audio - timestretch


I’m having a problem importing audio into a project in Cubase 8. The audio file is automatically timestretched upon import. I don’t see any options to turn off timestretching as I’ve found in other DAWs. Switching the track from musical mode to time based doesn’t do the trick. What am I missing?