Import Audio - Where is Split Channels?

I’m trying to import an audio file into two separate mono tracks consisting of the left and the right channels from the original audio.
The videos from previous version shows a Split Channel option but I don’t see it in Cubase Elements 8.

Note, I am new to Cubase so excuse my ignorance.


File > Import > Audio File, select a file, and click Open. In the Import options window, enable “Split channels”.
Screen Shot 2015-08-16 at 10.15.23.png

Thanks for the screen shot. Mine doesn’t look like that.

Take a look at my options:

There is no Split Channels option. Note that it is a WAV file that I’m importing. I tried it with the MP3 version too and it didn’t show it.


This is Cubase Elements 8 on Windows 8.1, right? 64/32-bit Cubase?

I will try it tomorrow on the exactly same version. Could be, Cubase Elements is limited, here.

Are you importing a WAV file or an MP3?

I was importing a WAV file but I got the same thing with an MP3.

Since I’m trying to get the left and right onto separate tracks can I just pan all the way left and Export - Audio Mixdown, then do the same thing on the right, then import the audio into two separate tracks?

It’s 64-bit Cubase Elements 8 on Windows 8.1.


I can confirm, this is not part of Cubase Elements. I tested it with Cubase Elements 7 too, and it’s the same. Sorry…