Import duplicate files with same name

Hi forum,

I am sure this has changed a while ago.
When you try to import a file with a name that is already in the project Nuendo used to name it …-01 and imported the file correctly. Now it does not import and just uses the old file.

Is there a way (pereference, modifier key or something) to make sure Nuendo actually imports the NEW audio file? (other than renaming the source file?)

Ollie

That is an annoying bug/change since N5.0 which has never been fixed within the last two years.
I run into this every day, cause I’m used to drag each sound file from mediabay…

Already discussed here:

https://www.steinberg.net/forum/viewtopic.php?f=76&t=18018&p=113495

https://www.steinberg.net/forum/viewtopic.php?f=76&t=10189

Hmmm … Unless I am missing something, this still works correctly.
Re-import.jpg
They only reason why you wouldn’t get a notification is when you have choosed once “don’t ask again” message.

Preferences/Editing/Audio
“On import Audio Files” ===>>>> Open Options Dialog.

Unless I misuderstood the problem …

Fredo

Fredo,

I have to admit, the thing with processed audio has indeed been fixed with one of the last updates, but try the following:

Drag a stereo-audiofile from mediabay onto a track, and split it during import-process.
Then select the same audiofile in mediabay and drag this once again into your project.

You see?

That doesn’t seem to be correct.
I’ll have a look in the internal bugbase, and if needed, add this one.

Fredo